Old 6th July 2014, 01:19   #1
adeliaarsen
Junior Member
 
Join Date: Jul 2014
Posts: 1
Winamp having playback issues with networked files?

My problem is that it'll play for about 30 seconds, stop for three, and then start where it stopped. This is getting annoying as well as driving me crazy. What could be causing it? I have Trend Micro Internet Security on the desktop it's reading from (which has a 688 GB hard drive), and Panda Cloud Antivirus on the laptop that it's playing on. If it's my firewall settings, how do I change each so that I can have constant read times? Is this normal? If so, how do I get it to not do that? I'd rather not use Winamp Remote since it's on the same network, and both computers are on most of the time.

Both computers' specs:
Desktop- Gateway FX 6800-01e
Windows Vista Home Premium x64 SP2
2.9 GB DDR3 RAM
688 GB Hard Drive (7200 RPM, as far as I know, about 400 GB free)
Sound Blaster X-fi MB sound card
DVD-RW drive
Media card reader
ATI Radeon HD 4850 512 MB
Intel Core I7 920 (2.66 GHz per core)

Laptop- Asus M70Vm
Windows Vista Home Premium x86 SP1
4 GB DDR3 RAM
149 GB Hard Drive (7200 RPM I think, 30 GB currently free)
SD/MMC/Pro card reader
BD/DVD-RW drive (mind you, it doesn't burn blu ray discs, but not really important)
Nvidia GeForce 9600M GS 512 MB
Intel Core 2 Duo (2.26 GHz per core)

That's what both are running. I have absolutely no idea why this would be happening other than firewall settings. Both drives run at the same speed, so it isn't that. I've never had this problem when either the laptop or the desktop were playing their music on their own drives. I just reinstalled Winamp, and since I've already lost my play data about five times on this laptop, I'm not particularly interested on reinstalling it (though I probably SHOULD back up my play data, if I can figure out where it is). How do I get continuous playback from the other computer's files? I had all the music on this computer before, but I took them off and unified both copies of Winamp's libraries onto just my desktop's hard drive because I was running low on space (8.34 GB of music, much? BTW, that's all 320 KPBS mp3's and lower, mostly 256 KBPS.) and I have it backed up onto an older external drive (which I never had problems playing from, either). I'd rather have it playing well from the other drive rather than connecting the now 6-year-old external and playing it from there.
Another thing that I want to know: could it be the fact that I placed it in the public folder? I have both computers set to full access to all public files for all people on the network (which is via my password protected internet router, so suspecting people can't connect to it). Please, tell me what I can do to make this problem go away.
Thanks
adeliaarsen is offline   Reply With Quote
Old 6th July 2014, 01:55   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,684
If you have options on the desktop set to allow the hard drive to go to sleep when it's not being accessed, then turn them off.

On the laptop, go to the Winamp General Preferences - Plug-ins - Input - MPEG Audio Decoder (in_mp3.dll) configuration options. On the general tab there is an option that lets you buffer the entire mp3 in RAM. Be sure to set the file size (in kilobytes) larger than the largest file you will be playing

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v1909 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump