Old 10th February 2017, 16:13   #1
jbmusic
Junior Member
 
Join Date: Mar 2012
Posts: 29
Stream drops

Hi Fora members,

I am facing a strange issue.
I am using SHOUTcast Server v2.5.1.723/win64 and often the stream drops..
Its silent, and after a while he comes back, and drops again.

Also with an extra buffer this issue stil remains
When i check the statics with VLC i see 2 lost buffers, but thats it..
How can i solve this issue..

To check the stream use:
http://studio1.lokaleomroepzeewolde.nl:8192
jbmusic is offline  
Old 23rd March 2020, 11:45   #2
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 281
Unfortunately I cannot call up the URL. Please also make sure that you are using the latest version, that the encoder has the required bandwidth and that there are no interruptions between encoder and stream server.
LStratmann is offline  
Old 23rd March 2020, 13:41   #3
jbmusic
Junior Member
 
Join Date: Mar 2012
Posts: 29
This is on old topic... (2017)
jbmusic is offline  
Old 23rd March 2020, 14:36   #4
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 281
Oops, sorry.
I thought it was about the concern as described in the other subject.
LStratmann is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
drops, shoutcast, streaming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump