Old 18th May 2014, 13:05   #1
Erkki
Junior Member
 
Join Date: May 2013
Posts: 12
Some Files Only Work After Restart

Hello! I've used winamp for playing karaoke videos, but I've had this problem: Some of the video files work all the time, but some only work directly after restarting winamp. If another file is played first, they only show video without audio, but after restart they work fine again. Most of these files are ripped from dvds with a program called handbrake. I have no idea what could cause this, and I'd really appreciate if anyone could help me to fix it.

EDIT: It seems that incorrectly working files are encoded with AAC(faac) or AAC(ffmpg), with for example mp3(lame) encoded files work correctly.
Erkki is offline   Reply With Quote
Old 25th May 2014, 09:52   #2
Erkki
Junior Member
 
Join Date: May 2013
Posts: 12
After some testing I noticed that actually most of the incorrectly working videos actually have mp3 audio. In winamp, the visualization is shown correctly, but there's no sound at the output. So I believe this isn't a codec problem as I first thought. I'm running out of ideas what to try next.
Erkki is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
audio, restart

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump