Old 20th November 2013, 13:06   #1
IAreKyleW00t
Junior Member
 
Join Date: Nov 2013
Posts: 22
Winamp Plugin Won't Load?

I've been using this Plugin, Current Playing to Text File, for months now. And today, after a computer restart, it stopped working. It won't show up in the plugin list, and it won't even reinstall itself. It just refuses to work or even be recognized.

I tried looking up how to fix this, but I couldn't find anything. Any help to get this working again would be really helpful! Thanks!
IAreKyleW00t is offline   Reply With Quote
Old 20th November 2013, 17:33   #2
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
All you can do is trying to contact the 3rd party plugin dev and report the issue.

[Edit] installed the plugin here and it's working fine, though any issue with it should be reported to the plugin dev.
Koopa is offline   Reply With Quote
Old 20th November 2013, 17:44   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
i briefly installed it and Winamp was able to recognise it and there were no weird dll dependency issues with it so might be the dll has gotten corrupted. but as koopa points out, it's really one for the plug-in developer to advise on (if you can contact them).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump