Old 7th May 2004, 07:57   #1
McLethal
Junior Member
 
Join Date: May 2004
Posts: 2
"lame_enc.dll not found"

hey, i've got this error message popping out each time i run winamp. the full message is:

Quote:
This application has failed to start because lame_enc.DLL was not found. Re-installing the application may fix this problem.
I searched through the forums, and noticed some topics about ripping. I wasn't ripping anyway, but got pretty annoyed that this error message keeps popping out. Although my winamp doesn't crash, just wondering how I could correct this.

P.S: I did reinstall winamp, tried version 2 and 3 and even 5, but to no avail. Any suggestions?
McLethal is offline   Reply With Quote
Old 7th May 2004, 14:13   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,136
We only support the latest version, 5.03
Winamp 5 is the continuation of the Winamp 2.x line,
whereas Winamp3 was a totally separate product
(which installs to a different dir).

Which version are you using?
Which 3rd-party plugins have you installed?

Try a clean install of Winamp 5.03
Then install the wa5update patch

lame_enc.dll IS included with Winamp 5.03 Full (Free) or Pro version, but only as part of the CD Ripping Engine, and is represented in the installer as:
Audio File Support -> MP3 Encoding

However, if the lame_enc.dll file isn't present in the Winamp\Plugins dir, you should not receive that error message. All that will happen is that ripping to MP3 will NOT be an option in Prefs -> CD Ripping -> Encoder tab. Besides, although the MP3 Encoder is installed with the free Full version, it only becomes an unlocked feature when upgrading to Pro.

This leads me to believe that you have at some point installed some 3rd-party General Purpose plugin which requires lame_enc.dll to be either in the Winamp root folder or Winamp\Plugins folder... possibly a streamripping plugin, or an MP3 Output plugin (which may be currently active). You tell us.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump