Old 20th March 2019, 15:00   #1
Glycem
Junior Member
 
Join Date: Nov 2007
Location: USA
Posts: 6
Send a message via Yahoo to Glycem
adding playlist to device

Hello, I updated to 5.8 and now when I add files from playlist to usb device it says its done at 100% but not all the songs are getting added.

I'm using the same playlist without modification as I've used before with old version without any trouble getting all the songs added.

Thank You
Glycem is offline   Reply With Quote
Old 21st March 2019, 04:01   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 740
I would just downgrade

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote
Old 22nd March 2019, 22:57   #3
Glycem
Junior Member
 
Join Date: Nov 2007
Location: USA
Posts: 6
Send a message via Yahoo to Glycem
I really like the search bar that's in this new version.

Maybe it will get sorted out. I'll just use another app to sync for now.

Thank You
Glycem is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump