Old 22nd April 2001, 02:05   #1
Jamhin4
Junior Member
 
Join Date: Apr 2001
Posts: 3
I've seen several posts about people being unable to post new skins to the site, so for their sake and my own, I will be very specific here:

I get the same message over and over saying that the filename cannot contain anything but letters and numbers. My filename is: jlhsmetskin.wsz

Does anyone see anything other than numbers or letters??? I sure don't.

People work very hard to create good skins for the site and for the users, so it'd sure be great if someone could seriously check out the BUG on the website, because there definitely IS one. If the site can't work for us, we should at least be able to send the files in as an attachment in an email.

Can someone PLEEEEEASE HELP THE SKINMAKERS!!!!? ;-)
THANKS!
Jamhin4 is offline   Reply With Quote
Old 22nd April 2001, 03:00   #2
Princess Dagger
Senior Member
 
Join Date: Feb 2001
Posts: 147
Well, obviously, you should take out all the question marks and asterisks!

j/k. Uh, I'd rename the file, as something painfully simple - like jlhs.wsz or something like that and resubmit it like that.

If it still doesn't work, WinAmp, has been really screwy lately. Wait a couple days, or if you're bursting inside, submit it to 1001 WinAmp Skins.
Princess Dagger is offline   Reply With Quote
Old 22nd April 2001, 16:22   #3
Jayn
Honorary Vixen
(Forum Queen)
 
Join Date: Jul 2000
Posts: 1,996
Send a message via ICQ to Jayn Send a message via AIM to Jayn
At the very top of the submission form, where it says 'Name', are you putting your name, or the name of the skin? They don't make it very clear on the form that this is where you put your skin's name. Are you putting the exact name of jlhsmetskin in that box and nothing else?

Jayn is offline   Reply With Quote
Old 22nd April 2001, 17:28   #4
Jamhin4
Junior Member
 
Join Date: Apr 2001
Posts: 3
Thanks Jayn!

It would seem that your answer was THE answer. Went back in to try out your suggestion and the skin published, smooth as silk. We have to be sure that the skin's Name is the same as the filename that we choose to upload. REALLY appreciate the help!!!
Jamhin4 is offline   Reply With Quote
Old 23rd April 2001, 00:05   #5
Trias
Junior Member
 
Join Date: Apr 2001
Posts: 1
Still,

The given error message is VERY misleading. It has users who make this error looking in the wrong place. Had the exact same problem 60 mins ago, and only, when I rememberd that error message just tell you tell that somethings wrong but not what is wrong, was I able to solve the dilema. And then only by pure luck.
Trias is offline   Reply With Quote
Old 23rd April 2001, 01:08   #6
Jamhin4
Junior Member
 
Join Date: Apr 2001
Posts: 3
Right Trias

Just because we were lucky enough to get a good answer and had our problem resolved, doesn't mean that the people that administer the website should not make things a bit clearer for the users.

This is one cool website and they offer us one GREAT little piece of software for FREE, so I don't like to bitch too loudly ... Maybe they'll decide it's a problem when the forum is full of the same question over and over. ;-)
Jamhin4 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump