Old 10th November 2001, 14:25   #1
rugby10
Junior Member
 
Join Date: Nov 2001
Posts: 2
EQ not working..XP issue?

I re-installed Winamp after doing a clean install with XP. Everything else in winamp appears to work fine, except the EQ. I'm not a newbie to Winamp, and have tried everything I can think of. Any ideas out there?
Thanks!
rugby10 is offline   Reply With Quote
Old 10th November 2001, 16:31   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,137
Just for AudioCD's or with all filetypes? (mp3, wav, mid, etc)

If it's CD's only, install the CDReader plugin.
Be sure to read the accompanying txt file for details on how to enable it.
Though, surely you must've installed CDReader before, yes?
Especially if it used to work?
In which case, you need to disable the default plugin (in_cdda.dll) each time you install/upgrade Winamp.
DJ Egg is offline   Reply With Quote
Old 10th November 2001, 17:14   #3
NeoRenegade
Banned
 
NeoRenegade's Avatar
 
Join Date: Feb 2001
Location: Montréal, Québec, Canada, eh?
Posts: 4,083
Send a message via ICQ to NeoRenegade Send a message via AIM to NeoRenegade
Also, changes on the EQ only take effect when the EQ is turned on
NeoRenegade is offline   Reply With Quote
Old 10th November 2001, 21:04   #4
rugby10
Junior Member
 
Join Date: Nov 2001
Posts: 2
success!!!!

The plug-in resolved the problem, thanks!! Also, I realize that the EQ had to be turned on...what do you think I am, a Mac User?!
rugby10 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump