Old 9th December 2014, 13:51   #1
KaiserD2
Junior Member
 
Join Date: Jun 2005
Posts: 44
A simple, but confusing, ipod problem

Some months ago I came on here because my ipod had been partially corrupted. With the help of this forum and an ipod one, I managed to reboot the disk in the ipod and restore almost everything. Meanwhile I created a whole media library in wimamp itself, which I had never done before, which will make it much easier to restore everything if anything goes wrong again. However, I just discovered something really strange.

There is one track, a song, which my ipod refuses to play. It's an mp3 file like all the others. What is even weirder is this: when I hook the ipod up to my computer and find that song on the ipod playlist and click it, winamp plays it just fine. But the ipod, by itself, will not start it--it tries for 10 seconds or so and then moves on to the next song.

Does anyone have any idea how the problem mght be diagnosed/fixed? Thanks.

DK

Listener
KaiserD2 is offline   Reply With Quote
Old 9th December 2014, 13:59   #2
KaiserD2
Junior Member
 
Join Date: Jun 2005
Posts: 44
And while we are on the subject.. .

I just tried to get to the apple support forum for ipod, and it promptly went down, which happens a lot. However, I was there long enough to see that ipod classics (like mine) no longer work with itunes. This strikes me as a great opportunity for the owners of the winamp software. There are many thousands of users out there who suddenly need it.

Listener
KaiserD2 is offline   Reply With Quote
Old 9th December 2014, 14:44   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
Winamp's support for iPods is as far as it could have been done legally without getting into issues. yes support could be better but at the moment it's just me for the desktop and i'm iPod free and it's not something that can be done. and with the 3rd party ml_ipod now verging on being dead, unless an iPod already works with Winamp, there's little chance of anything native being done to improve things.
DrO is offline   Reply With Quote
Old 9th December 2014, 20:31   #4
KaiserD2
Junior Member
 
Join Date: Jun 2005
Posts: 44
Do you have any ideas about my first message--the song that won't play on the ipod, although winamp will play it off the ipod on my computer?

DK

Listener
KaiserD2 is offline   Reply With Quote
Old 9th December 2014, 20:55   #5
DrO
 
Join Date: Sep 2003
Posts: 27,873
maybe its a wav file inside of an mp3 or something like that. without a copy to check its hard to say.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump