Old 1st February 2020, 15:28   #1
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
Very big problem Shoutcast

Hello
he writes because I have a problem with shoutcast v2 when I use the digging option auto dj stops my weeb player and thus disconnects my listeners

For the stream to be played you have to press the play button again

Now I have shoutcast v1 and it works fine
please help me
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 15:44   #2
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 371
Is it now about a web player or an auto DJ?
LStratmann is offline   Reply With Quote
Old 1st February 2020, 15:46   #3
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
Quote:
Originally Posted by LStratmann View Post
Is it now about a web player or an auto DJ?

weeb player
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 15:52   #4
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
screen https://prnt.sc/qw317q
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 15:56   #5
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 371
I have no problems. Is it the web player from SHOUTcast or from a third party?
LStratmann is offline   Reply With Quote
Old 1st February 2020, 16:06   #6
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
Quote:
Originally Posted by LStratmann View Post
I have no problems. Is it the web player from SHOUTcast or from a third party?
in both cases the same problem
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 16:07   #7
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 371
Does it constantly interrupt the stream or do you have to play it twice? Otherwise, see if the encoder is working properly.

Do you use MP3 or AAC?
LStratmann is offline   Reply With Quote
Old 1st February 2020, 16:07   #8
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
write down what kind of player you have
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 16:14   #9
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 371
Don't answer my question.
LStratmann is offline   Reply With Quote
Old 1st February 2020, 16:14   #10
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
Quote:
Originally Posted by LStratmann View Post
Does it constantly interrupt the stream or do you have to play it twice? Otherwise, see if the encoder is working properly.

Do you use MP3 or AAC?
MP3 AUTO DJ (LIQUID SOAPP)

THE PROBLEM ONLY OCCURS WITH AN use the kick option to connect with Virtual DJ to My Radio
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 16:18   #11
TeamRafi
Junior Member
 
Join Date: Nov 2018
Posts: 8
im connect encoder mp3 please help me
TeamRafi is offline   Reply With Quote
Old 1st February 2020, 16:23   #12
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 371
So you use VirtualDJ and Liquidsoap?

Normally there are no aborts. It is possible that e.g. the bitrate 192 kbit/s was taken, but with VirtualDJ you only stream with 128 kbit/s
LStratmann is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump