Old 6th July 2001, 03:48   #1
electronicdj
Junior Member
 
Join Date: Jul 2001
Posts: 4
Send a message via AIM to electronicdj
ok i got my shoutcast server working just a lil but my problem is that everytime i connect it waits like around 30 secs and it disconnects itself saying "[source] no data 30s timeout. disconnecting" how can i make it work???? im keeping it goin past 30 secs..
electronicdj is offline   Reply With Quote
Old 6th July 2001, 03:58   #2
DJ ROACH
Chick God
[Major Dude]
 
DJ ROACH's Avatar
 
Join Date: Apr 2001
Location: Your local mental hospital
Posts: 2,154
Send a message via AIM to DJ ROACH
how fast is your connection?
DJ ROACH is offline   Reply With Quote
Old 6th July 2001, 03:58   #3
electronicdj
Junior Member
 
Join Date: Jul 2001
Posts: 4
Send a message via AIM to electronicdj
continuation of source

and im using windows except that i dont have webhancer ... so i dont know what to do
electronicdj is offline   Reply With Quote
Old 6th July 2001, 04:01   #4
electronicdj
Junior Member
 
Join Date: Jul 2001
Posts: 4
Send a message via AIM to electronicdj
56k
electronicdj is offline   Reply With Quote
Old 6th July 2001, 04:30   #5
DJ ROACH
Chick God
[Major Dude]
 
DJ ROACH's Avatar
 
Join Date: Apr 2001
Location: Your local mental hospital
Posts: 2,154
Send a message via AIM to DJ ROACH
sorry man

thats your prob. the only way your even gonna try to broadcast is if you go to your source and edit and drop your broadcast down to like 8k @ mono and maybe to one person.
you need a faster connection, with a fast up time.
DJ ROACH is offline   Reply With Quote
Old 6th July 2001, 15:58   #6
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
It is disconnecting because there is no data being transferred from the DSP to the DNAS. Try loading a mp3 and press play then hit the connect button. What are you trying to broadcast (CD, linein://)?
Also with a 56K connection you can host up to one 24 kbps stream (I have done it before), however your connection speed should not have and influence on this error.

Tom

Tom is offline   Reply With Quote
Old 6th July 2001, 16:07   #7
DJ ROACH
Chick God
[Major Dude]
 
DJ ROACH's Avatar
 
Join Date: Apr 2001
Location: Your local mental hospital
Posts: 2,154
Send a message via AIM to DJ ROACH
im gonna get my eyes checked i thought it was timing out.
/me slaps my self and trys to read eye chart.
but atleast i answered a maybe soon to come question.
you got one on 24kb stream?
that pretty good.
DJ ROACH is offline   Reply With Quote
Old 6th July 2001, 16:59   #8
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Yeah, last summer when I was at home I had AltaVista's free Internet access and I was messing around with a php based relay server. I streamed at 24kbps 22kHz Mono and had people tune into the relay and they said it sounded fine.

Tom
Tom is offline   Reply With Quote
Old 6th July 2001, 17:25   #9
DJ ROACH
Chick God
[Major Dude]
 
DJ ROACH's Avatar
 
Join Date: Apr 2001
Location: Your local mental hospital
Posts: 2,154
Send a message via AIM to DJ ROACH
i did not even think that was possible thats cool!
i thought that with the huge flex in modem speed the only way to get a stable stream with out any rebuffer would be at 8kb.
i learn something new every day.
DJ ROACH is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump