Old 19th June 2019, 19:21   #1
ABC-Stations
Junior Member
 
Join Date: Jun 2019
Posts: 1
"Bad Password" - But Then Lists My Server URL

One of my streams keeps going down for extended periods (hours), then comes back up all on its own for a few hours, goes down again, etc. I'm using butt (broadcast using this tool) as the source encoder, and I'm quite familiar with the setup on the source side, I have 15 other stations streaming through butt, and none of my other stations have this recurring issue. And I have to think the problem can't be with how butt is configured, since it streams fine some of the time, until it doesn't. While I'm familiar with butt's setup, I'm not as familiar with configuring Shoutcast.

One thing I've noticed is this error message on the Shoutcast log, and if I'm reading it right, it seems to be mistaking up my stream URL with my password, and mixing up some other info.

Here's the error message, with me redacting the more sensitive information:
[SRC <my stream source WAN IP>:54738 sid=1] SHOUTcast 1 source connection denied for user (<my password> Host). Bad password: <My Shoutcast URL>

Unless I'm reading it wrong, it seems to thing my password is my user name, and my password is my Shoutcast URL. Am I reading that wrong, or is this a telltale sign of a certain issue? Could something be wrong with the source computer itself?

I'm running butt 0.1.15, the OS for the source PC is Windows 10, and firewall is off.

If anyone has any clues for me to go off, that would be much appreciated. Thank you!
ABC-Stations is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump