Old 23rd February 2001, 07:28   #1
mimikish
Junior Member
 
Join Date: Feb 2001
Posts: 7
Send a message via ICQ to mimikish Send a message via AIM to mimikish Send a message via Yahoo to mimikish
is anyone else having this problem with winamp 2.72 whenever i shut winamp it stays in my memory and if i try and open winamp again it wont open unless i do the ctrl alt del and end the process of both winamps.
mimikish is offline   Reply With Quote
Old 23rd February 2001, 17:01   #2
Someonebutnotme
Guest
 
Posts: n/a
I also had this problem until I put on service pack 1 for windows 2000. Do you have that? if not I'd try getting that, it fixed a majority of problems I had with winamp. If you're not sure how to check, right click on the my computer icon, and then choose properties from the menu. Somewhere toward the top right of the screen that shows up should say Service pack 1 if you have it.

Here is a screenshot also.
http://www.s-p-a-c-e-d.org/misc/servicepack.jpg
  Reply With Quote
Old 24th February 2002, 22:52   #3
Pxdk
Junior Member
 
Join Date: Feb 2002
Posts: 2
Might help

In my case, it hang in memory with 49% cpu usage.
After a search in the winamp forum _hint_ I deleted the mircex dll plug, and now all runs smoothly. Check 3rd party plugs bug list.
Pxdk is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump