Old 26th January 2011, 23:45   #1
digitalvapor
Junior Member
 
Join Date: Jan 2011
Posts: 3
Alarm plug-in crashes 5.601

I use the Winamp Alarm Plug-In v3.0, and have for years without problem, until I upgraded to 5.601 yesterday. I go to configure it to set my clock and instantly Winamp ceases to work. Windows says it crashed because of Data Execution Prevention. Wonder if it's because of the error I keep getting while installing. I've installed other previous winamp versions, but the program itself becomes dysunctional. Also tried selecting Winamp to not be associated with DEP, but Windows says it must in order to operate.

Haven't done a full uninstall because I don't want to lose my playlist play counts. And I really use this as my alarm.
digitalvapor is offline   Reply With Quote
Old 27th January 2011, 07:49   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
you'd need to contact the plug-in author to get them to fix / make the plug-in compatible with newer Winamp clients (is most likely related to the security fixes in 5.60x for dll loading and some recent patches made to Windows). there's a few plug-ins which have shown such issues which have always been there but managed to work (luckily).

-daz
DrO is offline   Reply With Quote
Old 29th January 2011, 07:41   #3
digitalvapor
Junior Member
 
Join Date: Jan 2011
Posts: 3
Are any of the other known alarms still functioning? I'm not seeing any new plug-ins made in the last 5 years.
digitalvapor is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump