Old 25th February 2002, 17:35   #1
OLMi
Junior Member
 
Join Date: Feb 2002
Posts: 2
Problem adding bookmarks

Hi there

I have a little problem with bookmarking in Winamp. I am running W2k, SP2, Winamp 2.78c.

When I'm logged in as Administrator I have no problems with bookmarking. But when I'm looged in as Domain User I can't add any bookmark! Nothing is happening! The bookmark never shows up in the list.

What is wrong? Do I need to set other user permissions?

Thanks for your help

OLMi
OLMi is offline   Reply With Quote
Old 25th February 2002, 18:21   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Yes, you'll need access/write permissions for winamp.bm in the Winamp dir.
DJ Egg is offline   Reply With Quote
Old 25th February 2002, 18:34   #3
OLMi
Junior Member
 
Join Date: Feb 2002
Posts: 2
ok, that was easy. Thanks a lot!

So the question now is: Why do I have to change the permission myself? Is this a Winamp problem or a incorrect permission setting in our network?

It's because it seems to be the same problem with automatic updating (pop up: could not open local file).

Do I have to make a new policiy for the network? If yes, what do I have to enter?

Thanks

OLMi
OLMi is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump