Old 24th January 2003, 21:16   #1
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
Seeing if the station is up.

I'm brodcasting, but I want to know if people can connect. I followed the 15 steps, now I want to see if people can come, since there are 0 connections now, I'm guessing there's nobody listening.

Can someone help me check?
Lime Mercury is offline   Reply With Quote
Old 24th January 2003, 21:20   #2
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
Give me a link to your station and I`ll check it for ya
stee is offline   Reply With Quote
Old 24th January 2003, 21:27   #3
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
The name of the station is ********* global radio, and it is in the shoutcast list. I'm not sure how to link directly to the station. I'm sorry.
Lime Mercury is offline   Reply With Quote
Old 24th January 2003, 21:28   #4
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
No wurries....gimme 2 mins...I`m checkin now.....
stee is offline   Reply With Quote
Old 24th January 2003, 21:30   #5
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Your DNAS link: http://138.237.179.207:8000
Your listen link: http://138.237.179.207:8000/listen.pls

Your stream url is borked. It needs http:// in front of www.*********community.com or the DNAS treats it as http://138.237.179.207:8000/www.*********community.com

FesterHead is offline   Reply With Quote
Old 24th January 2003, 21:30   #6
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
Yhea man....you`re comin thru loud `n clear (a little too loud, I had to turn winamp down a little so you might want to turn it down a little at the source.....)other than that, you`re on
stee is offline   Reply With Quote
Old 24th January 2003, 21:31   #7
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
Thanks, guys.
Lime Mercury is offline   Reply With Quote
Old 24th January 2003, 21:51   #8
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
I've got another small problem. I don't know in what order to open things so it actually sends the music.
Lime Mercury is offline   Reply With Quote
Old 24th January 2003, 21:52   #9
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
WhOoPs!! My mistake, I accidentally had my soundcard turned up higher than usual...you can resume normal service lol
stee is offline   Reply With Quote
Old 24th January 2003, 21:53   #10
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
You should open the server application first (DNAS GUI)

THEN

you open winamp and connect with the DSP

Any other way and you`ll experience connect problems
stee is offline   Reply With Quote
Old 24th January 2003, 21:58   #11
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
When do I start the music? And why does it connect, but not send anything?
Lime Mercury is offline   Reply With Quote
Old 24th January 2003, 22:03   #12
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
Ahaa, I see what you mean....it does look a little weird if u`re not used to it....just make sure winamp is playing something then press connect (if you have`nt got auto connect working)

So to recap, here`s what I do:

Start DNAS (the server app)
Start Winamp
Press play on winamp
Click connect on the DSP

If you click connect first and then press play on winamp it`ll still work tho
stee is offline   Reply With Quote
Old 24th January 2003, 22:10   #13
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
It's still not sending anything. Just goes 0 bytes sent, goes 30 seconds and reconnects.
Lime Mercury is offline   Reply With Quote
Old 24th January 2003, 22:13   #14
stee
Junior Member
 
Join Date: Jan 2003
Posts: 28
What have you changed since it last worked? It was coming thru fine before. Try to figure out what you`ve done since then....

Shut down everything, winamp, dnas....then start everything up again and try again in the order that I said before. Are you on msn, or aim or anything?
stee is offline   Reply With Quote
Old 24th January 2003, 22:16   #15
Lime Mercury
Junior Member
 
Join Date: Jan 2003
Posts: 7
Send a message via AIM to Lime Mercury
I've tried shutting down all the programs and restarting them multiple times. I'm LimeMercury on AIM, and currently online.
Lime Mercury is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump