Old 30th September 2006, 19:38   #1
j3rry
Junior Member
 
Join Date: Sep 2006
Posts: 3
winamp not opening

i have downloaded the last version of winamp, and i'm getting a problem where winamp will not open properly. i get it open in the taskbar, it says Winamp 5.3, but if i try and open it, it won't.

i noticed it only does this after the first time you open it after a new install. how do i fix this?
j3rry is offline   Reply With Quote
Old 30th September 2006, 19:47   #2
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,910
.... edit....

have you got winamp agent open?(little critter that lives in the windows taskbar)

right click on him to see if winamp's open properly.

should bring you the right click menu if winamp's open properly.

try changing the skin to classic default.
Rocker is offline   Reply With Quote
Old 30th September 2006, 20:07   #3
j3rry
Junior Member
 
Join Date: Sep 2006
Posts: 3
i've just downloaded the latest beta version, and it was still happening. if you press the top right button (close), should it minimize with all windows hidden? winamp is in the taskbar, but none of the windows appear. i get all the menu's, i even click on Main Window but it won't appear. i closed it, opened the winamp agent, then winamp, and click main window. closed all winamp, opened the agent and then winamp and i had the main window.

is this meant to happen? i'm guessing winamp will be fine as long as i go through the menu and click exit when i want to close it.
j3rry is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump