Old 26th December 2020, 20:27   #1
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,735
Send a message via AIM to MrSinatra
missing entry for a file

so i may have posted about this before, but in the screenshot, u can see an artwork entry for something that has no item listed in the tracks area. turns out it is a single wma file with no artist or album artist tag. adding a value to either one fixes the issue.

to me, it is a bug that the tracks area lists no items.

its also odd, bc there is another wma file that has no tags other than a 'track = 1' tag, and it does show up. so something about the combo of fields creates the issue, and it seems the more fields, (other than artist / AA), the more likely to encounter the bug, or since i use custom smartviews, it may be evident when using only tag values, as opposed to physical locations, etc, (to create a given smartview).

this is not my machine btw.
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2020-12-26 151747.png
Views:	30
Size:	461.7 KB
ID:	54696  

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump