Old 29th September 2016, 13:25   #1
hbjornev
Junior Member
 
Join Date: Sep 2016
Posts: 2
Lame error

I usually stream in mp3. (192kbps, 24/7.) Software is Station Playlist Encoder.

A week ago, one of my stations encoders gave me an error message. I do not remember the exact words, but it was something about "lame_error". Anyway - stream was down.

What's even wierder was that the "mp3" choice in the encoder was gone, and I could not reconnect. To get the station back on air, I had to chose another format. ACC+, wma, wma pro, ogg was still a choice - but I could not chose mp3 anymore. It was gone, and not present in the drop down menu in SPL Encoder.

I couldn't find a way to fix this - so today I've copied the entire "Engine" folder from another running station.

That solved the issue - but I'm still wondering what happend. How can the mp3 choice just vanish like that? Anyone else seen this?
hbjornev is offline   Reply With Quote
Old 19th May 2022, 22:57   #2
rickmeister
Junior Member
 
Join Date: Aug 2003
Location: Calgary, Alberta, Canada
Posts: 11
Recent issue connecting MP3 Lame encoder since upgrade to v 2.6.1

Prior to this upgrade, I was using OddcastV3 and encoding my stream at 128k using MP3 Lame, and had no issues connecting.

However, since my provider upgraded to this new shoutcast version, the MP3 Lame encoder can take up to 90 minutes to finally synchronize and connect, and when it does connect, the metatdata strings no longer get transmitted, so song titles are no longer received by my website or TuneIn. The only way around this is to use my stacker dll, and add the stand alone older Shoutcast DSP version 1.9.0. It connects immediately to the server, and metadata is transmitted as well.

I also noted that the MP3 Lame encoder will connect immediately if I use an encoder speed of under 64kps.

Is anyone else having these issues? Is there a fix in the works?
rickmeister is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump