Old 17th September 2007, 12:39   #1
philh
Junior Member
 
Join Date: Sep 2007
Posts: 2
Make maximised windows avoid winamp

I'm using the BETA Bento skin, and it's docked across the top of my monitor. I'd like it to be visible all the time, but whenever I maximise a window it gets covered or blocks the top of the window behind it. Is there any way to redefine the area that windows should maximise into whilst winamp has the "always on top" setting enabled?

Basically I want my windows to maximise into the area of the monitor that is not covered by winamp.

Thanks.

EDIT: The X-Dock plugin seems to be perfect, but it doesn't seem to work as described. I can enable the in-built docked mode in windowshade, but once I change to main mode it stops working as you'd expect it to.

Last edited by philh; 17th September 2007 at 13:25.
philh is offline   Reply With Quote
Old 17th September 2007, 15:43   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Main Menu > Windows Settings > Docked Toolbar

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 17th September 2007, 16:08   #3
philh
Junior Member
 
Join Date: Sep 2007
Posts: 2
This works in windowshade mode, but not in the main mode. My player looks like this:



I want my windows to maximise into the area below the player.
philh is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump