Old 22nd April 2009, 11:32   #161
Sinergie
Junior Member
 
Join Date: Sep 2005
Location: The Netherlands
Posts: 18
Seems like there is a problem with the english version of the lite installer from 5552, no text is being displayed:



When trying the installer from 5551 all is good.
Sinergie is offline   Reply With Quote
Old 22nd April 2009, 12:55   #162
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
When I download the pro version, no matter which language, the build number says 2435, not 2458.
stopasking is offline   Reply With Quote
Old 22nd April 2009, 13:00   #163
Aereon
Junior Member
 
Join Date: Aug 2007
Posts: 40
How can I verify I have the Pro version installed?
Aereon is offline   Reply With Quote
Old 22nd April 2009, 13:06   #164
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 121
See the prefs?

Winamp user since v1.something.
/usr/bin/Tux is offline   Reply With Quote
Old 22nd April 2009, 13:11   #165
DrO
 
Join Date: Sep 2003
Posts: 27,873
Aereon: at the top of the main right click menu for the player it will say 'Nullsoft Winamp Pro...' if it is a pro install or on the 'Winamp Pro' preferences page (at the top off the preferences list) it will show if it is regestered or not. though really you should already know if you've registered Winamp or not

stopasking: as Egg mentioned in his post, it may take a while for the updated files to propogate across all off the relay servers. as for the installer issue, no idea and i can't test out here at the moment.

-daz
DrO is offline   Reply With Quote
Old 22nd April 2009, 13:11   #166
lipo65
Junior Member
 
Join Date: Apr 2009
Posts: 7
Winamp pro 5.552

Hi,

all download links I've found lead to
http://www.winamp.com/player

re-downloading via store gives 5.551_pro_all.

held back because of any problems or msiing links/files?

TIA
Lipo

(tried now and about 7 hours earlier)
lipo65 is offline   Reply With Quote
Old 22nd April 2009, 13:17   #167
lipo65
Junior Member
 
Join Date: Apr 2009
Posts: 7
Re: Winamp pro 5.552

Quote:
Originally posted by lipo65
Hi,

all download links I've found lead to
...
sorry, seen eggs gdownload post too late

regards,
lipo
lipo65 is offline   Reply With Quote
Old 22nd April 2009, 13:20   #168
Aereon
Junior Member
 
Join Date: Aug 2007
Posts: 40
Quote:
Originally posted by DrO
Aereon: at the top of the main right click menu for the player it will say 'Nullsoft Winamp Pro...' if it is a pro install or on the 'Winamp Pro' preferences page (at the top off the preferences list) it will show if it is regestered or not. though really you should already know if you've registered Winamp or not
Right-click shows it, the Preferences do not.
Aereon is offline   Reply With Quote
Old 22nd April 2009, 17:14   #169
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Sinergie:

I can verify, that the Dutch installer translation for 5.52 is completly broken. Probably the installer fails to read valid strings from the .nsh file.

Maybe I can have a look at the language file later this day.


Aereon:

If you don't see Winamp Pro in the Preferences, you probably have installed the Essentials Pack, the price you have to pay, if you don't read installer descriptions, hehe
Koopa is offline   Reply With Quote
Old 22nd April 2009, 17:41   #170
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
Quote:
Originally posted by Koopatrooper
Sinergie:

I can verify, that the Dutch installer translation for 5.52 is completly broken. Probably the installer fails to read valid strings from the .nsh file.

Maybe I can have a look at the language file later this day.


Aereon:

If you don't see Winamp Pro in the Preferences, you probably have installed the Essentials Pack, the price you have to pay, if you don't read installer descriptions, hehe
Oh man, again? A couple of versions ago the Dutch translation was also broken because the translator didn't convert his text to unicode or something, and now something's screwed up again. Me being a Dutch person what do I do now? Install the 'international' version? Or the English one?
stopasking is offline   Reply With Quote
Old 22nd April 2009, 18:22   #171
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
D'oh! Yup, the Dutch installer script was totally borked (saved in the wrong format).
I've fixed it now, but alas, you'll have to use the English version for 5.552
(Dutch installer will be fixed in the next major update, which will probably be 5.56).

[EDIT]

Or we might be able to do a quick rebuild of the 5.552 Dutch installer.
We shall see.... watch this space... etc.
DJ Egg is offline   Reply With Quote
Old 22nd April 2009, 18:29   #172
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
What if I just install (on a clean Windows install) the Dutch Winamp 5.551 build 2419 and then install the 5.551 to 5.552 patch? Is that an option?
stopasking is offline   Reply With Quote
Old 22nd April 2009, 18:35   #173
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Yes. For sure. That'll work :-)

Though note that we're rebuilding the 5.552 Dutch installer,
but it won't be available for at least a couple of hours or so...

The new build number for you lucky Dutch folk will be 2460 :-)
(still 2458 for everyone else).
DJ Egg is offline   Reply With Quote
Old 22nd April 2009, 18:39   #174
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
Fair enough, I'll wait for the servers to update the Dutch build, thanks for the hard work
stopasking is offline   Reply With Quote
Old 22nd April 2009, 18:48   #175
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Yes. It'll all be fixed within a few hours :-)

Re: build #

D'oh! That's probably because 5.552 is build # 2435, not 2458

My mistake

/me goes to edit all the sticky threads
DJ Egg is offline   Reply With Quote
Old 22nd April 2009, 18:51   #176
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
Hehe, there's a solution to everything.
So I guess the new Dutch build won't be 2460 then?
stopasking is offline   Reply With Quote
Old 22nd April 2009, 18:58   #177
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Yeah, the new build will be 2460

But for _nl-nl.exe and _all.exe installers only (all others will still be 2435)

The only difference between 2435 & 2460 will be the Dutch installer script

Basically, there's been a fair few internal beta builds inbetween, but we have a separate branch for 5.55x final builds :-)
DJ Egg is offline   Reply With Quote
Old 22nd April 2009, 18:59   #178
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
Alrighty then, I guess everything's solved now.
Thanks for your quick replies and I will wait patiently for the servers to update
stopasking is offline   Reply With Quote
Old 22nd April 2009, 19:12   #179
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,768
Send a message via AIM to MrSinatra
egg, you're the man.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 22nd April 2009, 22:39   #180
Sinergie
Junior Member
 
Join Date: Sep 2005
Location: The Netherlands
Posts: 18
I think it's already updated since the file (winamp5552_lite_all.exe) i just downloaded says build 2460 and the dutch installer is ok now just updated from 5.551 to 5.552 successfully.

Thanks for the quick fix

PS. Not that i needed the update since i don't use modern skins, but hey
Sinergie is offline   Reply With Quote
Old 23rd April 2009, 16:49   #181
Aereon
Junior Member
 
Join Date: Aug 2007
Posts: 40
It crashes on Windows 7 when one tries to switch to a different song and turns the volume up/down at the same time.
Aereon is offline   Reply With Quote
Old 24th April 2009, 03:08   #182
Valkyr
Junior Member
 
Join Date: Apr 2009
Posts: 2
I just installed 5.552 (tried with Full and Bundle) and the player only has the Classic Skin. I can't find the Bento skin available for download in the Internet, either.

Valkyr is offline   Reply With Quote
Old 24th April 2009, 05:11   #183
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 740
Send a message via AIM to Juanus
Reinstall and make sure that everything is selected. When you installed, somehow modern skin support (and I am sure some other stuff) got deselected.
Juanus is offline   Reply With Quote
Old 24th April 2009, 06:40   #184
Valkyr
Junior Member
 
Join Date: Apr 2009
Posts: 2
Ok, I feel dumb now. You were right, I didn't check the User Interface Extensions during the installation.

In fact, when I updated from 5.551, the installer put User Interface Extensions in bold - and then I thought it meant I didn't install them the last time, so I unchecked it. And unchecked it too when I tried to reinstall, without looking what was under.

Thanks a lot, it's perfect now.

Last edited by Valkyr; 24th April 2009 at 06:56.
Valkyr is offline   Reply With Quote
Old 24th April 2009, 19:29   #185
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
Quote:
Originally posted by Aereon
It crashes on Windows 7 when one tries to switch to a different song and turns the volume up/down at the same time.
I don't have that problem at all, also running Windows 7 (the official 7100 RC build).
stopasking is offline   Reply With Quote
Old 24th April 2009, 23:05   #186
Aereon
Junior Member
 
Join Date: Aug 2007
Posts: 40
Quote:
Originally posted by stopasking
I don't have that problem at all, also running Windows 7 (the official 7100 RC build).
You click on a song to switch to it and scroll to turn the volume up/down at the same time?

I've reinstalled on 7100 - it happens.
Aereon is offline   Reply With Quote
Old 25th April 2009, 18:34   #187
Serpher
Senior Member
 
Serpher's Avatar
 
Join Date: Jun 2006
Location: Poland
Posts: 146
Something weird is going on with Winamp. After updating to 5.552, Winamp sometimes is redirecting sound from FL, FR, RL, RR and SW to center speaker after play on some mp3 track. Thats not all. When I closed Winamp and launched it again his appearance have back to default (this look you get after clean, new install).

Sorry for my bad English
=====================
MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern
Serpher is offline   Reply With Quote
Old 30th April 2009, 08:41   #188
kzuse
Senior Member
 
kzuse's Avatar
 
Join Date: Oct 2005
Location: (D)
Posts: 481
Send a message via ICQ to kzuse Send a message via Skype™ to kzuse
Thank you for 5.552.

Quote:
DJ Egg
(Dutch installer will be fixed in the next major update, which will probably be 5.56).
What a pity. I really would have loved to see 5.555, once.

Best regards!
kzuse is offline   Reply With Quote
Old 13th June 2009, 14:17   #189
VIPer
Moderator
 
VIPer's Avatar
 
Join Date: Feb 2008
Location: Almaty, Kazakhstan
Posts: 301
Send a message via ICQ to VIPer
I found some bugs in OGG Vorbis file/stream properties dialog window:

1. In English Winamp the text "File/URL :" is misplaced and there is an unncessary space before colon

2. There are unnecessary spaces before colons in other places in the window, they are shown on the screenshots. The problems are both in English and Russian variants of Winamp.

3. The button "to advanced mode >>" and the checkbox "Hide special fields" are cut in both Russian and English versions of Winamp.
VIPer is offline   Reply With Quote
Old 22nd June 2009, 01:19   #190
osmosis
Major Dude
 
osmosis's Avatar
 
Join Date: Jan 2006
Location: Cananada
Posts: 841
I just noticed that with a Simple Album View with Large Icon Album Art selected in Pane Options you are able to sort the albums by Tracks, and these are actually the numbers of tracks in the ML for each album name. Can we get access to these numbers through the Query Language please?

If I recall correctly, the TRACKS variable in the Query Language refers to the total in the Track # ID3 tag (ie. 10 in "1/10") and is much less useful for Smart View building. It would make my Winamp year. Thank you.

Request: A little SmartView Query Language love.
osmosis is offline   Reply With Quote
Old 26th June 2009, 16:27   #191
dienthoaitot
Junior Member
 
Join Date: Jun 2009
Location: Viet Nam
Posts: 1
Hi,

I am new member. I am glad to meet you.

Thanks



[All spam links deleted - moderator]
dienthoaitot is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump