Old 4th October 2011, 15:13   #1
tunapo
Junior Member
 
Join Date: Oct 2011
Posts: 4
Can't Find the link to SHOUTcast YP2 protocol

I have setting up a SHOUTcast2 DNA server configured everything but when i try to get a SHOUTcast YP2 protocol hash from http://shoutcast.com/my-stations/ i just get redirected back to the home page. so i went ahead and setup everything without the hash i was able to connect sam broadcaster to the server but when i tried listen to the stream no file plays & in the admin end i get

"Server Status: Server is currently up and public (no YP connection)"

please help
tunapo is offline   Reply With Quote
Old 4th October 2011, 15:19   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
see http://wiki.winamp.com/wiki/SHOUTcas...ash_Management (which is referenced in the getting started guides both online and in the docs included with the DNAS).

-daz
DrO is offline   Reply With Quote
Old 4th October 2011, 17:01   #3
tunapo
Junior Member
 
Join Date: Oct 2011
Posts: 4
i tried following the instruction to creating a authhash but when i log in as an administrator like the Doc says i don't see the option to create one
tunapo is offline   Reply With Quote
Old 4th October 2011, 17:09   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
i'd have to guess that you've logged into the 'stream adminstrator' page and not the 'server administrator' page as per http://devupload.winamp.com/w/images/e/e4/Summary.png (the naming on that page is going to change to 'Server Login' with the next release) - i had thought the changes i made to that page including adding that image would have removed the chance of the correct login being found, guess not *shrugs*

also make sure in your config file before doing things that there's no streamauthhash=<enter_your_auth_key_here> lines in there.

-daz
DrO is offline   Reply With Quote
Old 4th October 2011, 17:32   #5
tunapo
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thank you so so much so glad :-)
tunapo is offline   Reply With Quote
Old 4th October 2011, 17:42   #6
tunapo
Junior Member
 
Join Date: Oct 2011
Posts: 4
i have change the Maximum listeners to 1000 but on the stream status it still says 32 how do i go about changing that please? in my sc_conf.conf file its set to maxusers=1000 and streammaxuser=1000. what config file do i need to edit
tunapo is offline   Reply With Quote
Old 4th October 2011, 17:47   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
most likely you haven't reloaded the config file - there's an option on the page for creating the authhash. or you can just close and re-start the DNAS.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
shoutcast2, yp2 protocol

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump