Old 3rd May 2010, 14:43   #1
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Thumbs down Broken login and Captchas

I have always accessed this forum using the Opera Browser. Today I had a nightmare of a problem with this new forum.

1\ Trying to reset my account password kept failing. Mainly with problems from the Captcha not working at all. Sometimes it failed to show. and EVERY TIME I entered the correct text I would be bumped with a failure. (Yes, I cleared all cookies, restarted, etc)

2\ Swapped to Firefox - now the captcha has a second stage which asks for some cut and pasting of text. Again this was reliably failing more often than working. Captcha not always appearing on screen. Generally all a little confused and flaky

3\ The HELP links in this forum don't go anywhere. I was trying to track down an admin to contact but got nowhere.

4\ When the Captcha fails it sometimes put up a page to "contact an administrator". When this link was clicked on it would just go to a dead, empty page.


Even when I did eventually get my password back, I had to do a little too much swapping back and forth with Firefox to login and correct my password (again hit and miss on which pages seem to want to display)


Where on earth was this forum code found? I have never met one before so badly tested in alternate web browsers. Was this just checked in IE and AOL Browser and left at that? All a little odd.

(And I think that the majority of the problems actually exist with the Captcha code, wherever that is hosted. It behaves VERY differently between Opera and Firefox. Never seen a Captcha fail like that before)

[yeah - rant over... feel free to lock this thread... I originally dropped in today to randomly help a few people... but after the fight to login I can't be bothered anymore so off to do something more interesting]
Batter Pudding is offline   Reply With Quote
Old 3rd May 2010, 14:46   #2
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Oh yeah - Vista Business 64bit (fully updated and legal). Latest versions of Opera (v10.10) and Firefox (3.6.3)

Firefox does include latest NoScript but I was giving permission to the winamp.com and Captcha websites
Batter Pudding is offline   Reply With Quote
Old 18th May 2010, 13:41   #3
FaeGiN
Junior Member
 
Join Date: Mar 2007
Posts: 40
I am getting so sick of this site and that is only today!!
It seems the site designers haven't a clue how to make a cookie keep me logged in no matter how many times I tick to keep me logged in, I try to reply or post and guess what I am told I do not have permission and to refresh the page? then I login and I can post, for one time it seems and then it happens again.
If I am lucky I might get to post two times.
For a big company etc etc etc this is surely a really bad display!
Even the old AOL browser interface caused less annoyances than this forum hehe

Fae
FaeGiN is offline   Reply With Quote
Old 18th May 2010, 15:50   #4
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Strange thing is the cookies are now working for me. After the fight I documented above, each time I have now returned the login has been remembered.

Maybe worth you doing a full scrub out of all AOL.com and Winamp.com cookies from your browser, restart the browser, and try again?

Or just swear and run away....
Batter Pudding is offline   Reply With Quote
Old 18th May 2010, 15:58   #5
FaeGiN
Junior Member
 
Join Date: Mar 2007
Posts: 40
Aaah. OK. I think you might be righ tthere. I should have thought before typing! Hehe.
so I just deleted all cookies from this site in firefox, then logged in on this page BEFORE attempting to reply.
If there is a sentence below this, then all is well. If not I will have returned to edit and this will be full of swearwords
Amazing! I was not prompted to login when I tried to reply

Fae
FaeGiN is offline   Reply With Quote
Old 18th May 2010, 16:02   #6
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
It is still a badly coded forum... cookie problems are no excuse.

At least it now all works for you. Hopefully other people with problems will see this and clear their cookies out.
Batter Pudding is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Site Design

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump