Old 29th April 2006, 13:15   #1
fastingaciu
Major Dude
 
fastingaciu's Avatar
 
Join Date: Dec 2005
Location: Canada
Posts: 940
What the hell?

I was in the middle of one of my best avs creations when I tried to add a channel shift and winamp crashed. First I thought it was just that time, but after I started to do some presets again I saw that it crashes when I try to add the channel shitf.

What the hell is wrong with it? I tried reinstalling winamp and it didn't work so I was wondering if I was the only one with that problem. If not can I get some help?

Best regardz Florin.

Those who can do, do; those who can't do, teach.
fastingaciu is offline   Reply With Quote
Old 29th April 2006, 13:28   #2
Tuggummi
Bin King
 
Tuggummi's Avatar
 
Join Date: Mar 2001
Location: Finland
Posts: 2,190
Try removing the channelshift.ape from your AVS folder (if you have one), because channel shift was integrated within AVS some time ago having a separate channelshift.ape file in your AVS folder can cause some problems, you're certainly not the first one to experience this problem.

Texer Resources

Im retarded... err i mean retired!
Probably both...
Tuggummi is offline   Reply With Quote
Old 29th April 2006, 13:31   #3
fastingaciu
Major Dude
 
fastingaciu's Avatar
 
Join Date: Dec 2005
Location: Canada
Posts: 940
It worked. Thank you.

Those who can do, do; those who can't do, teach.
fastingaciu is offline   Reply With Quote
Old 8th August 2006, 20:42   #4
Jerry Windrim
Junior Member
 
Join Date: Jul 2006
Location: Uhh.. somewhere in Canada
Posts: 7
Yes, i did that when I got that problem, but i had it with more than just the "Channel Shift."
I had it with:
Channel Shift
Multiplier
Color Reduction
Video Delay
And i think that's pretty much all.
Thank you
Jerry Windrim is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump