Old 22nd December 2006, 20:12   #1
Dozyrosie
Junior Member
 
Join Date: Dec 2006
Posts: 3
Buffering

Can anyone tell me why when i try to watch shoutcast, the buffering go up to 100% and i am able to watch for a minute or two and the the buffering goes back to zero and i have to wait for it to get to 100% again. This keeps on happening. I am using windows 98 and the latest version of winamp.
Dozyrosie is offline   Reply With Quote
Old 22nd December 2006, 20:55   #2
FUNKMASTER
Senior Member
 
FUNKMASTER's Avatar
 
Join Date: Nov 2004
Location: LONDON-UK
Posts: 114
HI it could be either two things, who ever is broadcasting doent have enough bandwidth for this streaming or your connection speed isnt fast enough to recieve this stream

What is the bitrate of the stream ?
What your connection speed ?
FUNKMASTER is offline   Reply With Quote
Old 24th December 2006, 11:58   #3
Dozyrosie
Junior Member
 
Join Date: Dec 2006
Posts: 3
buffering

How can i find out my connection speed?
thanks
Dozyrosie is offline   Reply With Quote
Old 24th December 2006, 12:00   #4
Wavestreaming
Major Dude
 
Wavestreaming's Avatar
 
Join Date: Apr 2004
Location: United Kingdom
Posts: 1,563
Send a message via AIM to Wavestreaming Send a message via Yahoo to Wavestreaming
Google for 'broadband speed test'
Wavestreaming is offline   Reply With Quote
Old 24th December 2006, 20:17   #5
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
http://www.speedtest.net/
Nick@ss is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump