Old 21st September 2005, 20:29   #1
jlsddmar
Junior Member
 
Join Date: Sep 2005
Posts: 2
Winamp and Remote Desktop

Hey guys -

When I'm at work, I use Remote Desktop to connect to my computer at home to listen to mp3s. I'm using Winamp 5.1 and have noticed that for some reason, the last few seconds of a song will be repeated 3 or 4 times before the song finishes. This doesn't happen when I'm at home, only when I remote in. Also, it doesn't happen when I use other Media Players, such as WMP. Has anyone come across this problem before?

Thanks,
Derek
jlsddmar is offline   Reply With Quote
Old 17th October 2005, 22:06   #2
jlsddmar
Junior Member
 
Join Date: Sep 2005
Posts: 2
Any ideas?
jlsddmar is offline   Reply With Quote
Old 17th October 2005, 22:31   #3
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Try the DirectSound config tweaks.

You may also want to disable cross-fade...
  1. Ctrl+P
  2. Plug-ins > Output
  3. double click 'DirectSound output'
  4. Fading tab
  5. click on the various fade options > unckeck Enabled
  6. close out of Preferences
The fade button(s) in most modern skins control the 'on end of song' option .

Some users have noticed various issues when playing Winamp on a remote desktop with Fast User Switching on...
http://forums.winamp.com/showthread....hreadid=185116

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump