Old 28th December 2000, 22:22   #1
Foggyhand
Junior Member
 
Join Date: Dec 2000
Posts: 3
I need some help! I followed the instructions to create a an audio cd by converting some mp3's to wavs. They play just fine in Winamp. But after burning them to my HP CDWriter Plus I pop the CD into my computer's CDRom and Winamp comes up and plays it, but there's no sound and the equalizer lights barely show anything. I can see the counter as if it were playing. Any help would be greatly appreciated!

(I did change the Output back to Nullsoft Directsound after burning the CD).
Foggyhand is offline   Reply With Quote
Old 28th December 2000, 23:00   #2
fish
Pretty Cool Guy
 
Join Date: Sep 2000
Location: Cle, OH, USA
Posts: 4,847
Send a message via AIM to fish
did you use a CD-RW?

eh, heh.
fish is offline   Reply With Quote
Old 28th December 2000, 23:10   #3
Foggyhand
Junior Member
 
Join Date: Dec 2000
Posts: 3
No, it was a CDR.
Foggyhand is offline   Reply With Quote
Old 28th December 2000, 23:20   #4
Matt
Banned
 
Join Date: Oct 2000
Location: England
Posts: 3,396
Play the CD in a stereo to check it was correctly burnt. If that works try other CD player such as Windows CD player. If it works there's a problem with Winamp, if not your CD ROM might not be setup correctly.

Do other CD's play in Winamp? If not try this alternative CD Reader plugin - http://www.url*****~copah/CDReader.htm

also try Nullsoft Waveout plugin instead of Directsound.
Matt is offline   Reply With Quote
Old 28th December 2000, 23:46   #5
fish
Pretty Cool Guy
 
Join Date: Sep 2000
Location: Cle, OH, USA
Posts: 4,847
Send a message via AIM to fish
for future reference :

CD-RW's don't work on 99.99% of stereos.

use CD-Rs for stereos

eh, heh.
fish is offline   Reply With Quote
Old 29th December 2000, 15:55   #6
Foggyhand
Junior Member
 
Join Date: Dec 2000
Posts: 3
It did work in my stereo! I still don't understand why it wouldn't work in my computer and especially in Winamp. Any ideas? Thanks for your help.
Foggyhand is offline   Reply With Quote
Old 29th December 2000, 17:13   #7
bjay125
Member
 
Join Date: Nov 2000
Posts: 82
If you are not using the CD-Reader plugin, go to your windows mixer. Options>Properties. Now make sure both "CD Audio" and "CD Digital" are checked. Now they both will appear in the mixer and make sure both are not muted and that both are relatively high in volume.
bjay125 is offline   Reply With Quote
Old 1st January 2001, 06:18   #8
hfriediger
Junior Member
 
Join Date: Dec 2000
Posts: 6
I am having same exact problem....if anyone has a solution please advise....bdfxx@aol.com Thanks!
hfriediger is offline   Reply With Quote
Old 6th January 2001, 00:30   #9
wilbywilson
Junior Member
 
Join Date: Jan 2001
Posts: 5
cda volume FIX

I had the same problem as some of you guys also (no volume when playing regular CDs, .cda)

The fix was: installed the cd_reader (http://www.url*****~copah/CDReader.htm). Then I went into Winamp "Preferences", chose the "Input Plugins", clicked on the CD Reader, clicked on "configure". Both drives appeared to be the same, so I changed one drive to my CD burner, one to my regular CD-Rom. Now regular CDs play as well as mp3z.

I did NOT mess with the ASPI stuff or even try to update it. Perhaps even installing the CD reader is unneccesary, just try to configure you "Input Plugin" correctly for both of your drives.

Thanks to hfriediger for the tips.
wilbywilson is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump