Old 28th April 2001, 10:39   #1
tsenten
Junior Member
 
Join Date: Apr 2001
Posts: 1
I have recently downloaded winamp 2.74. Now when i play a song it echoes. I think that's because it's set on stereo. Does any of you know how I can put it back to mono? Just mouse-clicking on it won't work. thank you. Thijs
tsenten is offline   Reply With Quote
Old 28th April 2001, 12:11   #2
. - .... .- -. ....
Backpacking
Moderator
 
. - .... .- -. ....'s Avatar
 
Join Date: Nov 2000
Location: საქართველო (Georgia)
Posts: 10,104
Send a message via ICQ to . - .... .- -. .... Send a message via Yahoo to . - .... .- -. ....
Go to OPTIONS -> PREFERENCES -> PLUGINS -> INPUT and double click on the Nullsoft MPEG Audio Decoder plugin to bring up the configuration screen. Uncheck the "Allow stero output" box.

I can't see how this could be your problem though - more likely it is something simpler. Make sure the equaliser is off (the button on the top left corner of the equaliser window).

Another possible cause could be a problem with your soundcard. Open the windows' volume control that's on the taskbar. Make sure "advanced controls" are enabled if they can be. Now make sure that things like "reverb mute" are checked instead of unchecked.

Did you recently install any winamp plugins???

Like my photography? Buy some here....
. - .... .- -. .... is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump