Old 30th December 2019, 08:30   #1
gulbis37
Junior Member
 
Join Date: May 2016
Posts: 25
Library and playlist file don’t match

I delete my playlist and start to play from local library,pressed on song in library but it’s show and play different song in playlist area...
gulbis37 is offline   Reply With Quote
Old 3rd January 2020, 00:40   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 765
Quote:
Originally Posted by gulbis37 View Post
I delete my playlist
So you have an empty playlist

Quote:
Originally Posted by gulbis37 View Post
and start to play from local library,pressed on song in library
I assume double clicking on the local library, thus adding the song to the current playlist (assuming default set options)

Quote:
Originally Posted by gulbis37 View Post
but it’s show and play different song in playlist area...
Well, if you selected a song in a group of songs it will load them all, but if it switched to a different song, the file might be gone or you need to refresh your local library

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump