Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 28th July 2005, 10:33   #11
gboy
Junior Member
 
Join Date: Jul 2005
Location: Hungary
Posts: 2
Send a message via ICQ to gboy
always on top

So again a little problem with "always on top".

I found something that Scorpio9a also mentioned in his post: http://forums.winamp.com/showthread....95#post1683695
namely: main window disappeares after a time using other programs (like firefox, tcmd, wscite...).

I think the reason is the "Disable always on top while fullscreen applications are focused" setting as it cannot decide whether an application is fullscreen or not.
Another thing is that it disables AOT permanently, so I have to manually untick and tick it again, to work properly after eg. pressing F11 in firefox or IE.
If I turn off "Disable AOT..." everything's fine.

System info (if it helps):
Winamp 5.094 clean install
mobo: Dell Optiplex GX60 (i845GL)
OS: XP Home 5.1.2600 SP2
Video: Intel(R) 82845G/GL/GE/PE/GV
Intel 82801DB(M) ICH4(-M) - AC'97
DirectX 9.0c 4.09.00.0904

No third party plugin, no language pack, classic skin...
gboy is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump