Old 20th September 2005, 21:26   #1
Atlantis95
Junior Member
 
Join Date: Sep 2005
Posts: 3
Winamp 5.1 crashing

Good day,

I downloaded Winamp 5.1, after becomming popped by the window each time for upgrading the 5.1 version. Now after a few days using this version, my conclusion is that my Winamp is crashing a couple of times during a day (mostly at the beginning at the session).
The problem occurs when moving to an other mp3 using a double click. Is there something changed with the buffering or so? When crashing, I must delete all processes in the task manager before I am able to start a new Winamp session!

This problem is quite annoying, also while I am not using any additional plugins or someting like that. Any sugestions? How can I assist, maybe with sending debugging files (when possible/needed). Othercase I will downgrade the player back to 5.0.

To the release management:
It looks like the released 5.1 version is not stable when just simply not more using then the main functionality for playing mp3's.

Regards,

Mike
Atlantis95 is offline   Reply With Quote
Old 20th September 2005, 21:29   #2
Atlantis95
Junior Member
 
Join Date: Sep 2005
Posts: 3
Winamp 5.1 crash [2]

Winamp just crashed again. I could save the error file :-) See the file. I hope the file is helpfull.

Regards,

Mike
Attached Files
File Type: txt 3a5a_appcompat.txt (29.8 KB, 245 views)
Atlantis95 is offline   Reply With Quote
Old 20th September 2005, 22:01   #3
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hi. I've split your posts from the sticky thread because your issue requires further replies/information/interaction.

You're using Windows XP sp2, with Dutch locale, yes?

What file formats are you playing?
eg. mp3, multi-channel aac+, ogg, audio cd, video (divx, xvid, mpeg1, mpeg2, wmv), other?

What are the details of the crash error message?
ie. when the error dialog first appears, it will say something like:
"To view details of the error, click here"

AppName: winamp.exe | AppVer: 5.1.0.0 | ModName: ? | ModVer: ? | Offset: ?

From the crashlog, it seems as though the faulting module is:

<EXE NAME="CEVideo.ax" FILTER="GRABMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="CEVideo.ax" SIZE="188416" CHECKSUM="0x2E756154" BIN_FILE_VERSION="1.0.0.30602" BIN_PRODUCT_VERSION="1.0.0.30602" PRODUCT_VERSION="1, 0, 0, 30602" FILE_DESCRIPTION="DVD Video Decoder with DxVA Support" COMPANY_NAME="Ulead Systems, Inc." PRODUCT_NAME="DVD Player" FILE_VERSION="1, 0, 0, 30602" ORIGINAL_FILENAME="" INTERNAL_NAME="" LEGAL_COPYRIGHT="Copyright (C) 2003 Ulead Systems, Inc." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.0.30602" UPTO_BIN_PRODUCT_VERSION="1.0.0.30602" LINK_DATE="07/16/2003 02:38:13" UPTO_LINK_DATE="07/16/2003 02:38:13" VER_LANGUAGE="Engels (Verenigde Staten) [0x409]" />


CEVideo.ax is a system DirectShow filter (DVD Video Decoder by Ulead, ie. not Winamp related and not installed by Winamp).
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump