Old 16th April 2001, 05:18   #1
kevlarsf
Junior Member
 
Join Date: Apr 2001
Posts: 2
I am unable to unassociate winamp with audio cds... I will unclick the box, but when I return to options it is always reclicked. This is very frustrating since I need this disabled so I can properly burn a cd.
kevlarsf is offline   Reply With Quote
Old 16th April 2001, 23:00   #2
Scum
Junior Member
 
Join Date: Apr 2001
Posts: 5
same prob here
as with the dir context problem
you can't turn it off
using winamp 2.74 and win2k
Scum is offline   Reply With Quote
Old 16th April 2001, 23:35   #3
kevlarsf
Junior Member
 
Join Date: Apr 2001
Posts: 2
yeah win2k here also
kevlarsf is offline   Reply With Quote
Old 17th April 2001, 00:56   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Make sure you also uncheck "Register files on Winamp start" (Prefs -> FileTypes) and disable the Agent (Prefs -> Agent : uncheck all 3 options).
If this still doesn't work, do the same again, then close Winamp & goto Windows Folder Options -> File Types tab; scroll down for AudioCD entry and edit it ("Play" action = default) to be associated with the program/player of your choice (especially if this program doesn't have its own internal option of CD association).

btw, quickfix for Win2k "dir context menus" bug = here:
http://forums.winamp.com/showthread.php?threadid=46361
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump