Old 12th May 2001, 17:14   #1
X-Fixer
Major Dude
 
Join Date: Jan 2001
Posts: 543
When moving in playlist editor using keyboard position is not properly updated. What I mean:

1) Select entry with mouse
2) Change position with keyboard
3) Shift+click on some other entry to select range
4) WinAmp will select range from entry selected in 1) to entry selected in 3) !!! Changes made with keyboard will be ignored !!!
X-Fixer is offline   Reply With Quote
Old 13th May 2001, 03:42   #2
shinji257
Member
 
Join Date: May 2001
Posts: 51
Send a message via ICQ to shinji257
Confirmed

This bug has been confirmed on my own copy. When you select a entry, it gets highlighted. Moving to another song with the keyboard and highlighting moves but when you do shift+click on another entry besides what you have the highlight on, it just begins from the first mouse click to the second one instead of where the highlight is and where the mouse click to.
shinji257 is offline   Reply With Quote
Old 14th May 2001, 16:45   #3
X-Fixer
Major Dude
 
Join Date: Jan 2001
Posts: 543
It's strange, but Ctrl+click works just fine...
X-Fixer is offline   Reply With Quote
Old 14th May 2001, 17:17   #4
X-Fixer
Major Dude
 
Join Date: Jan 2001
Posts: 543
BTW. There is a problem with skinned mouse cursors. If they are ON, and WinAmp window is initially MINIMIZED, you'll see NO cursor in WinAmp window's right-click menu.
X-Fixer is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump