Old 31st March 2001, 01:18   #1
Supergibbs
Junior Member
 
Join Date: Mar 2001
Location: UCSB
Posts: 34
Video+Volume Bug

I was playing Winamp like I always do :-) and started a video clip (I tried with .asf, .avi, .mpg) in WMP (I also tried in .mpg ACDsee). I turned the volume in winamp all the way down so I could hear the video sound and ALL sound was gone!! I check the Windows sound, it was up and Mute wasn't on. I increased the sound in winamp and all was well. Hmm...

My Comp:
I built it
Win 2k
Via Sound (Onboard) eww!

ps- Same thing on my roommate's comp:
HP Pavillion
Win 2k
Sound Unknown



[Edited by Supergibbs on 03-30-2001 at 08:45 PM]
Supergibbs is offline   Reply With Quote
Old 31st March 2001, 01:46   #2
NeoRenegade
Banned
 
NeoRenegade's Avatar
 
Join Date: Feb 2001
Location: Montréal, Québec, Canada, eh?
Posts: 4,083
Send a message via ICQ to NeoRenegade Send a message via AIM to NeoRenegade
This is NOT a bug. This is how audio just works on some systems - that audio events cannot happen at the same time. Although you ARE turning the volume down on Winamp, even to 0%, the audio event is still taking place, overriding the ASF file's use of the sound card. To hear the movie's audio, you have to press the Stop button on Winamp and then start playing the video.
NeoRenegade is offline   Reply With Quote
Old 31st March 2001, 01:53   #3
Supergibbs
Junior Member
 
Join Date: Mar 2001
Location: UCSB
Posts: 34
But...

But when the volume is up I can hear both WinAmp and the video file... Shouldn't I be able to turn winamp down with out the video too? Plus look at the updated post...same on my roommates... Coincidence? Just checking...
Supergibbs is offline   Reply With Quote
Old 31st March 2001, 13:41   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Try using DirectSound output instead of WaveOut (Winamp Prefs -> Output)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump