Old 12th February 2011, 03:40   #1
DJ Wilplay
Junior Member
 
Join Date: Mar 2007
Location: Dallas
Posts: 2
Send a message via Yahoo to DJ Wilplay
Problem Broadcasting from Winamp to Internet

Please, I need help bad... I have windows 7 and the latest version of winamp (owned) & latest DNA & DSP not beta I can not get my music to broadcast to stream from my laptop, anyone have a solid suggestion cause mic is working no issue there. Also I tried every encoder mode my stream can handle 128bps stereo but streams well on 64 bps stereo dropping on 128 but no music sound going to stream . Worked on settings in sound card still nothing .
Desperate DJ please help... oh!! and this includes winamp mode & Sound card mode no music going out.
Greatly appreciate anyones help
DJ Wilplay
DJ Wilplay is offline   Reply With Quote
Old 12th February 2011, 04:37   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,290
where are you sending the music? local PC? remote server?

"If you don't like DNAS, write your own damn system"

So I did
jaromanda is offline   Reply With Quote
Old 23rd February 2011, 07:27   #3
DJ Wilplay
Junior Member
 
Join Date: Mar 2007
Location: Dallas
Posts: 2
Send a message via Yahoo to DJ Wilplay
Streaming from lap top to internet off winamp
DJ Wilplay is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump