Old 1st August 2021, 22:16   #1
sogood
Junior Member
 
Join Date: Jul 2021
Posts: 3
Jumping on tracks

Hello all. Newbie here so apologies if I'm posting in the wrong place.
I've been using Winamp to play karaoke backing tracks for a few years now and always found it to be very good. However, lately I've found that tracks tend to skip and jump quite a bit, like playing a scratched vinyl record. Can anybody explain why this happens and offer a possible cure for it.
Many thanks.
sogood is offline   Reply With Quote
Old 2nd August 2021, 14:44   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,766
Send a message via AIM to MrSinatra
sounds like a 3rd party plugin issue bc i don't think its a common issue.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 2nd August 2021, 20:51   #3
sogood
Junior Member
 
Join Date: Jul 2021
Posts: 3
Many thanks for the response. Could you please explain in very plain English, what a 3rd party plug in is? I'm a bit of a dinosaur in these matters. I take it that there is some sort of software conflict issue? If so, how would I go about identifying what specifically is causing the issue. Thanks again.
sogood is offline   Reply With Quote
Old 2nd August 2021, 21:27   #4
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,766
Send a message via AIM to MrSinatra
winamp uses plugins. it comes with native ones. a 3rd party one is one that did not come with winamp but works with winamp. it is installed separately after installing winamp.

this is just my guess. u need to research some...

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 3rd August 2021, 21:37   #5
sogood
Junior Member
 
Join Date: Jul 2021
Posts: 3
Inspired and somewhat educated by Mr. Sinatra's reply, I went into my computer and uninstalled both itunes and spotify, neither of which I use. The result of which is that after playing about 10 tracks, I had two, very minor "skips" in total. Previously I might have gotten 10 or more "skips" per track. So a result that I'm quite happy with.
Thanks to all who answered my query. 6
sogood is offline   Reply With Quote
Old 8th August 2021, 22:49   #6
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,766
Send a message via AIM to MrSinatra
Those apps alone shouldn't have made any difference at all, unless ur system is old and u are over taxing it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 17th August 2021, 17:36   #7
Wineroz
Senior Member
 
Join Date: Oct 2018
Posts: 108
Quote:
Originally Posted by sogood View Post
[...]
always found it to be very good. However, lately I've found that tracks tend to skip and jump quite a bit, like playing a scratched vinyl record
[...]
Many thanks.
I think I know what you mean - and I had the same problem



Long story short: it just happens; like a cancer. I remember researching this issue and some guy even reporting that his XXXX $ studio equipment did a jack SSSS for him because his PC was faulty in that matter. And that Microsoft was saying it is the fault of hardware, and hardware manufacturer was saying that it is the fault of Windows

There were some solutions: turning off & on some system features- one-by-one trying to pint point the culprit. There were even third party software indicators to confirm that you have this problem. [I thing it was DPC Latency Checker - try googling that out]

I am sorry I do not have links for you but and do note remember the details. After this issue has gone so bad that I could no longer even watch movies anymore [somehow audio in video files played in Media Player Classic did not suffer from this - but with time it didd take over of MPC also although still far less than audio in audio files played in Winamp] I simply gave up trying to fix this after different attempts. But for some time being not running at the same time uTorrent was helping - but with time it became not enough. [That would indicate an issue with degradation of hardware - as I took a good care of my OS]


My solutions and remedy was: buying a new machine. I have new mobo and CPU and RAM - and the rest is old, including my Sound Blaster X-Fi Surround 5.1 Pro and stereo. I also did Windows installation from scratch. And for over a half a year I did not hear a single "POP". But now I started to get them occasionally, sometimes few a day sometimes days without even a single one
Wineroz is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump