Old 1st October 2012, 15:42   #1
Urbandroid
Junior Member
 
Join Date: Oct 2012
Posts: 4
Three Issues

Hi all, this is my first time posting in the Winamp Forums and I look forward to growing with this community

So as the title suggest I have three problems and I will tell you them all individually, please you don't have to have the answer to all three but even if you can answer one that's great

So my 1st issue is I started up Winamp last night and this is what it came to [IMG]imageshack.us/a/img145/5098/winampprob.png[/IMG] I don't know if you can see in the screenshot but "audio" under "local media" has been selected and my music files are not appearing...
I've tried a reboot as well as re-adding my music.
But what is strange is my most recent selected music still appears in the upper right corner and I can still play it.


2nd problem: I have three shortcuts on my keyboard to skip tracks and play/pause music when I press play/pause for some reason it sometimes stops my music and restarts it but then sometimes it pauses it normal and continues when I press the button again, any way to fix that?

Final issue: Is there any way I can get rid of duplicates i.e through a add on or something?

Thank you in advanced

P.S I need help quick, I'm using Windows Media Player & it sucks in comparison to Winamp
Urbandroid is offline   Reply With Quote
Old 1st October 2012, 23:22   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,783
Hi Urbandroid,

Your screenshot did not make it through. I suggest you review the attachment instructions.

1. Maybe that image is corrupted somehow (or otherwise invalid, too big?).

2. Logitech keyboards can cause this problem because they sometimes use different codes for the pause and play buttons. Search the forums for what others have done to fix this problem with Logitech and other planks.

3. You should not get duplicates unless the duplicate tracks are stored in different folders.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v20H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 2nd October 2012, 08:47   #3
Urbandroid
Junior Member
 
Join Date: Oct 2012
Posts: 4
Thank you

Thanks for your help, I'm aware the image did not go through so if you copy and paste the URL into your URL bar at the top it will take you to the image
Urbandroid is offline   Reply With Quote
Old 2nd October 2012, 09:34   #4
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,783
Hi Urbandroid,

I misunderstood about the image. Anyway it seems that your media library database has been corrupted somehow. You need to delete the database files before doing a rescan. The location of these files depends on the version of Windows you are using. You can also use the search link at the top of this page to locate posts with instructions on how to locate these files and which ones to delete.

Some users have their media library database corrupted randomly. The devs have not found a cause for this yet. Once you get your media library working again, you can use the Winamp Backup Tool to make regular copies of it and other important files. Saves having to rescan if it happens again.

http://forums.winamp.com/showthread.php?t=317153

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v20H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 2nd October 2012, 09:44   #5
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,783
I forgot to mention that what is shown in the playlist editor on the right is from a text file that maintains a list of the tracks you last played. It does not depend on the media library.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v20H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
duplicates, keyboard shortcuts, music gone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump