Old 27th September 2012, 03:57   #1
omaudio
Member
 
omaudio's Avatar
 
Join Date: Jan 2005
Location: Los Angeles
Posts: 63
Send a message via ICQ to omaudio
Playlist titles only update after "view file info"

I have tried many different settings. This issue is really old and I'm not sure how to change it.
I have tried all 4 of the "read metadata" otions and no matter what I always have to use "view file info" to get the tags to update.
I use "mp3tag" to tag all of my files:
http://www.mp3tag.de/en/

Issue in on PC (not Android or other)

Thanks for any info-
O

Win7x64, 8GB RAM, Winamp Pro 5.666 b3516
Android: Winamp Pro 1.4.15
omaudio is offline   Reply With Quote
Old 27th September 2012, 11:32   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
are the files in the libary? if so then if you edit the tag outside of Winamp, you need to refresh the library and then the playlist will use the new details (as by default the playlist uses the information stored in the library).

if you don't like that then goto preferences -> media library -> local media -> options tab -> uncheck "Use Library title information for Playlist Item Formatting" in the "Advanced Library Preferences" section.

-daz
DrO is offline   Reply With Quote
Old 27th September 2012, 21:08   #3
omaudio
Member
 
omaudio's Avatar
 
Join Date: Jan 2005
Location: Los Angeles
Posts: 63
Send a message via ICQ to omaudio
Yes they are in the library. But having "read tags when played" checked seems like it should work but it does not.

The second option works great- thanks. Any downsides to not using library for formatting?

Quote:
Originally Posted by DrO View Post
are the files in the libary? if so then if you edit the tag outside of Winamp, you need to refresh the library and then the playlist will use the new details (as by default the playlist uses the information stored in the library).

if you don't like that then goto preferences -> media library -> local media -> options tab -> uncheck "Use Library title information for Playlist Item Formatting" in the "Advanced Library Preferences" section.

-daz

Win7x64, 8GB RAM, Winamp Pro 5.666 b3516
Android: Winamp Pro 1.4.15
omaudio is offline   Reply With Quote
Old 27th September 2012, 21:29   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
well it makes sense with the library option since playing a file is using the library information, the problem is that if things changed outside of Winamp, until the library is updated then it's going to keep using what it used before.

i'm not aware of any issues with disabling it, is just like using Winamp in the pre library days.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump