Old 11th August 2012, 02:33   #1
angst987
Junior Member
 
Join Date: Jul 2005
Posts: 6
Everything's coming up mono

I had 5.623 for a long time and I just noticed that some songs I'm playing are coming out of the speakers in mono. I hear both left and right tracks but coming out equally from both speakers. I played the same songs in WMP and they sound fine. I uninstalled and upgraded to 5.63 but that was no help. I tried using DirectSound Output (v2.6) with either the Primary Sound Driver or the native mobo Realtek HD Audio output, but there was no change. Also tried using WaveOut Output v2.13 with device set as either Microsoft Sound Mapper or the Realtek, and that was a no go.

I'm not exactly sure when this started happening, though I did install some drivers for a new Mackie firewire mixer not long ago. The strange thing is, if I turn on the firewire mixer, start Winamp, then set the WaveOut Output to Microsoft Sound Mapper, it starts playing in stereo again. But as soon as I turn off the mixer and start using the mobo soundcard again, it goes back to mono, regardless of the output settings.

Am I missing something here?
angst987 is offline   Reply With Quote
Old 12th August 2012, 13:31   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,707
Sounds like your firewire mixer drivers are interfering with your mobo's sound chip drivers. Is your mobo's sound device set as the default in Windows sound configuration panel with the correct number of speakers?

Try uninstalling the mixer and it's drivers. If that 'fixes' the problem, I suggest you report the issue on the mixer's support website.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 14th August 2012, 10:16   #3
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,707
Also check the configurations of all your Winamp (and any 3rd party) input decoder plug-ins to be sure they are not converting to mono. Some of them are able to do this.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump