Old 29th September 2016, 20:02   #1
xinxin
Junior Member
 
Join Date: Sep 2016
Posts: 2
radio direcotry API response no lisitng sometime

Hi,

I'm new registered developer. I build an app to invoke shoutcast directory API using http. Often I get no listing in response like this:
{"response":{"statusCode":200,"data":{"stationlist":{"tunein":{"base-m3u":"/sbin/tunein-station.m3u","base":"/sbin/tunein-station.pls","base-xspf":"/sbin/tunein-station.xspf"}}},"statusText":"Ok"}}

But other time the same call, I can get response back correctly. Is there anything I'm not aware of API usage?

Many thanks,
xinxin
xinxin is offline   Reply With Quote
Old 1st October 2016, 03:17   #2
iBLAZE 103.1 FM
Junior Member
 
Join Date: Oct 2016
Posts: 2
Newbie OTSDJ

Tottaly NO idea about connecting my OTS Pro-Classic to Winamp. I already downloaded the plugin 1.9.0 and do some configuration in my OTS but then when i click the connection but wont me connect. I don't know if i still have to download any software for the winamp? Confused here. I hope you guys can help me with the whole process especially he step-by-step configuration. I really appreciate for your help. Here's my email by the way jus in case vins_logan@live.com. God bless!
iBLAZE 103.1 FM is offline   Reply With Quote
Old 10th October 2016, 18:04   #3
xinxin
Junior Member
 
Join Date: Sep 2016
Posts: 2
It looks like server is stable now. I can retrieve stations list with every call. Hope it stays stable.
xinxin is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump