Old 14th February 2011, 09:47   #1
fieldengineer11
Junior Member
 
Join Date: Feb 2011
Posts: 15
January TTSL Report

Does anyone know when the TTSL report will be updated with January's ranking for Shoutcast stations? It seems every month ever since the website upgrade that the TTSL report is delayed.


Thanks!
fieldengineer11 is offline   Reply With Quote
Old 14th February 2011, 09:56   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
see http://forums.winamp.com/showpost.ph...29&postcount=7 though i guess it's still pending being fixed.

-daz
DrO is offline   Reply With Quote
Old 14th February 2011, 12:25   #3
fieldengineer11
Junior Member
 
Join Date: Feb 2011
Posts: 15
Thanks for the info! I just checked it now and it loaded. Do you know if they will be fixing it to update automatically on the 1st of each month like in the past?
fieldengineer11 is offline   Reply With Quote
Old 14th February 2011, 12:36   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
i really don't know, would have to find out though if it's working now, i'd have hoped that it'd be fixed to do it again (is only since jan i thought that it's been acting weird which is when there were some other site changes, etc).

-daz
DrO is offline   Reply With Quote
Old 2nd March 2011, 15:47   #5
fieldengineer11
Junior Member
 
Join Date: Feb 2011
Posts: 15
Hey Daz,
The page is blank again for March. Is there a way you could run whatever you did back on Feb. 14th to have it show the rankings?


Thanks!!
fieldengineer11 is offline   Reply With Quote
Old 2nd March 2011, 15:55   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
have notified those who can help.

[edit]

should appear at some point tomorrow - appears it's set to update a day or two later.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump