Prev Previous Post   Next Post Next
Old 29th December 2021, 19:26   #1
chelleke79
Junior Member
 
Join Date: Dec 2021
Posts: 1
Now playing info

Hello,

we are running several streams with Shoutcast Server without any problems. We also update the "now-playing" info with our own software.

Now we are testing Shoutcast for business, the test-stream is playing well, but we can't get the "now-playing" part working.

On the Shoutcast Serverstreams we do this with a simple httprequest like this :
http://streamaddress:8032/admin/meta...o&song=Test%20
This works perfectly, when we test it in the browser, a dialog appears that asks for username and password.

However when we try to do same for Shoutcast for Business in the browser, the same window appears, but we aren't able to log on. We suppose that the username is admin, and the pasword is the one that we can see in the settings of the stream (connections page).

So, this is working perfectly with a Shoutcast Server, but not with Shoutcast for business.
Here we test it the same way, only the server-adress is different:
http://masterv3.shoutcast.com:8000/a...o&song=Test%20

With Shoutcast for business, we only know the password.

So what are we doing wrong, or is there another way to submit songinfo to our stream?

Do you have a solution for this problem?

Best regards,

Michel
chelleke79 is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump