Old 22nd February 2006, 12:50   #1
uniwchser
Junior Member
 
Join Date: Feb 2006
Posts: 4
wtf!!!! Script Failure "Guru meditation"?!?!?!?!

Trying to play certain files, such a message occurs:

"Script Failure. Press left mouse button to continue Guru meditation #0021.0002021 F.6 Script Fatal Error tooltips.maki"

When the left mouse button is pressed, winamp will be shut down and can`t get startet anew. It happens so often that it is senseless to think of using winamp.
It`s not only on my pc, friends of mine are having the same problems.
uniwchser is offline   Reply With Quote
Old 22nd February 2006, 12:56   #2
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,099
Guru meditations are skin related, what skin are you using when you get this problem?

It should also be noted that skin related problems should be taken up with the author of the skin directly as they are 3rd party files that are not part of the default winamp install, unless this problem is occuring with the Winamp Modern skin that is packaged with the installer.

Also include Winamp version and Windows OS in your reply.
Mr Jones is offline   Reply With Quote
Old 22nd February 2006, 13:21   #3
uniwchser
Junior Member
 
Join Date: Feb 2006
Posts: 4
At the moment, I use version 5.1.11.143 - the one which works properly. The following versions (5.1.2.275 and 5.1.3.387) don`t work, when using the modern skin.
I`m using windows xp.
uniwchser is offline   Reply With Quote
Old 22nd February 2006, 14:09   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,976
The latest version is 5.2 (5.2.0.469)

Try a clean install

http://forums.winamp.com/showthread....d=161361#specs

What file types does the problem occur with? (eg. mp3, wav, ogg, wma, aac)

At a guess, your problem is being caused by some 3rd-party plugin (a my_plugin_list.txt file would've shown us if you've got any 3rd-party plugins installed).
DJ Egg is offline   Reply With Quote
Old 22nd February 2006, 18:52   #5
uniwchser
Junior Member
 
Join Date: Feb 2006
Posts: 4
It usually occurs with files of the type mp3. I`m sorry, but I have no idea of what a "my_plugin_list" should be.
uniwchser is offline   Reply With Quote
Old 22nd February 2006, 19:07   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,976
Quote:
Originally posted by DJ Egg
http://forums.winamp.com/showthread....d=161361#specs
It's all explained there, heh.
DJ Egg is offline   Reply With Quote
Old 22nd February 2006, 20:06   #7
uniwchser
Junior Member
 
Join Date: Feb 2006
Posts: 4
The problem seems to be fixed after I`ve tried a clean install. Do you still want a my_plugin_list?
uniwchser is offline   Reply With Quote
Old 22nd February 2006, 20:31   #8
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,976
No, not if the problem's fixed :-)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump