Old 22nd June 2007, 04:43   #1
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
Winamp Randomly Crashes

when i load a bunch of songs, and try to change the song i get:

AppName: winamp.exe
AppVer: 5.3.5.1305 ModName: ntdll.dll
ModVer: 5.1.2600.2180
Offset: 00010c27

and winamp closes on me. this is after a fresh install of winamp without any 3rd party apps/plugins.

Not sure of motherboard make.
dual core 4200+ AM2
1gb DDR667 Corsair dual channel (2x512mb)
Sound Blaster Live!
ati x1950xtx 512mb
WinXP SP2
dx 9.0c
winamp 5.35
winamp full version (free without the mp3 offer thing? i think that's the one)
selected shared user settings

Logfile of HijackThis v1.99.1
Scan saved at 12:33:55 AM, on 6/22/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe
C:\Program Files\MySQL\MySQL Server 5.0\bin\mysqld-nt.exe
C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\Google\Gmail Notifier\gnotify.exe
C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe
C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
C:\Program Files\Logitech\Profiler\lwemon.exe
C:\Program Files\DAEMON Tools\daemon.exe
C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files\Apache Software Foundation\Apache2.2\bin\ApacheMonitor.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
C:\Program Files\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Winamp\winampa.exe
C:\Program Files\Hijackthis\HijackThis.exe

as far as i can tell the problem with winamp either crashing without notice or crashing with that error message seems to happen when i use the right click menu in explorer windows and click "play in winamp" or something.. and then try to change the songs by double clicking in the playlist.

without the plugins winamp crashes with the error message displayed about (ntdll.dll) with the Windows Live msn plugin it just crashes without any notice, however i'll be fine without the msn plugin if it continues to do that after the main issue is solved.

I've gone through all the information given in the "read this first" and nothing seems relevant.. older versions of winamp never gave me this much trouble, but just recently i updated and this happened.. even with a fresh reinstall of windows and then winamp it still does it.

also as far as i can tell if i play music out of my media library the error doesn't happen.. just incase it may have been a question.

I hope that's enough information, i can't think of anything else to put. thanks in advance for any advice/help anyone has ^^;
Mordof is offline   Reply With Quote
Old 22nd June 2007, 20:02   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Is that the full log you got from HijackThis?

Not sure what to suggest, really. Errors in ntdll.dll are mostly caused by a corrupt Media Library database, or some third-party plugin. In both cases a clean install would fix the problem.

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 22nd June 2007, 20:49   #3
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
well.. there's registry info after that, but i didn't think it was completely necessary... here's the full list anyway.

Logfile of HijackThis v1.99.1
Scan saved at 4:39:05 PM, on 6/22/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe
C:\Program Files\MySQL\MySQL Server 5.0\bin\mysqld-nt.exe
C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\Google\Gmail Notifier\gnotify.exe
C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe
C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
C:\Program Files\Logitech\Profiler\lwemon.exe
C:\Program Files\DAEMON Tools\daemon.exe
C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files\Apache Software Foundation\Apache2.2\bin\ApacheMonitor.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
C:\Program Files\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Program Files\Winamp\winampa.exe
C:\Program Files\Winstick\Winstick.exe
C:\Program Files\Winamp\winamp.exe
C:\Program Files\PlayOnline\SquareEnix\PlayOnlineViewer\pol.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O4 - HKLM\..\Run: [Jet Detection] "C:\Program Files\Creative\SBLive\PROGRAM\ADGJDet.exe"
O4 - HKLM\..\Run: [Winstick] C:\Program Files\Winstick\Winstick.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [{0228e555-4f9c-4e35-a3ec-b109a192b4c2}] C:\Program Files\Google\Gmail Notifier\gnotify.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe
O4 - HKCU\..\Run: [StartCCC] C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [µTorrent] "D:\utorrent.exe"
O4 - HKCU\..\Run: [Start WingMan Profiler] "C:\Program Files\Logitech\Profiler\lwemon.exe" /noui
O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: Monitor Apache Servers.lnk = C:\Program Files\Apache Software Foundation\Apache2.2\bin\ApacheMonitor.exe
O8 - Extra context menu item: &Clean Traces - C:\Program Files\DAP\Privacy Package\dapcleanerie.htm
O8 - Extra context menu item: &Download with &DAP - C:\Program Files\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - C:\Program Files\DAP\dapextie2.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O10 - Unknown file in Winsock LSP: c:\program files\bonjour\mdnsnsp.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1181668428281
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: Apache2 - Unknown owner - C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe" -k runservice (file missing)
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: MySQL5 - Unknown owner - C:\Program.exe (file missing)

i reinstalled the plugins as it wasn't making too much of a difference (you'll notice Winstick is running, and the gen_msn_adv.dll i believe? windows live notification).. can always do a fresh install of winamp if necessary to debug.

in one of my tests doing this, i had a clean install and didn't put any songs in my media library yet also.. not sure what the case would be at all, maybe an error with the way the context menu is trying to pass the files to winamp? *shrugs*
Mordof is offline   Reply With Quote
Old 23rd June 2007, 18:26   #4
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
i think i may have figured it out ^^; hehe. basically the only time it crashes is when i take a large folder, and right click on it, -> play in winamp. then before winamp gets a chance to scan all the ID3 tags, i kept trying to change songs cause i didn't want to listen to the first song, lol.

now i'm thinking this would be a cool addition to the next version of winamp, is to make them seperate threads :P hehehe.
i know it's probably more hassle than it's worth, but it would solve the crashing issue and make winamp more stable to have background work like media library, scanning files, and other things running in a seperate thread meanwhile the front end of things could have the other one.

even if this was considered it wouldn't be until the next major release or even a later one as it may mean re-working alot of the code that already exists, heh. just a thought
Mordof is offline   Reply With Quote
Old 23rd June 2007, 21:19   #5
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Mmh...
I can't seem to reproduce it here.

What setting do you have selected under Prefs (Ctrl+P) > Titles?
(i.e. read metadata when files are loaded/viewed/played)

What file type are your files?


If I have 'when files are loaded' selected, Winamp will not respond until all tags have been read. So I'm not able to switch to another song in the playlist before Winamp has finished reading tags.
If I have 'when files are played/viewed' selected, I can switch to other songs in the playlist without a problem, and tags are read when files come into view.

So I'm not entirely sure how to interpret this:
Quote:
then before winamp gets a chance to scan all the ID3 tags, i kept trying to change songs cause i didn't want to listen to the first song, lol.
Or do you mean you tried to load a different song via Windows Explorer while Winamp was still processing the songs you loaded earlier?

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 23rd June 2007, 22:37   #6
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
i could click "play in winamp" and have about 40 songs loaded, mp3, wma, w/e.. usually always just mp3. and only about 10 of the songs would have the id3 tags scanned and i'd try and play song #5 in the playlist, and winamp would crash, i have the recommended settings for metadata, when they are played or viewed, and i have advanted title formatting when possible in there..
Mordof is offline   Reply With Quote
Old 25th June 2007, 06:56   #7
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Strange...
Anyone else able to reproduce this / any comments?

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 25th June 2007, 06:58   #8
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
question.. does winamp rely on any services that xp usually has running, cause i recently went through and turned off all the services i know i don't use to save memory.. however, if winamp for whatever reason uses a windows service it would be effected a little? that's REALLY stretching it for a possible cause, heh.. but hey sometimes you never know with some programs... i still doubt it alot though
Mordof is offline   Reply With Quote
Old 3rd July 2007, 04:30   #9
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
format

alright, i just completely formatted my computer, i'm starting with a fresh install of windows (same copy) and a fresh download of winamp 5.35, i'm going to try and reproduce the errors i had last time.. if not, i'm going to sum it up as my version of windows having problems.
Mordof is offline   Reply With Quote
Old 3rd July 2007, 04:33   #10
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
agggh

Yup, i just tested out using "Play In Winamp" in the explorer context menu.. and then almost immediately after before it had a chance to load everything, tried to play a song in the list.. sure enough, winamp crashed on me.. the errors described earlier still occur even with a fresh install of windows as well. all running programs, and hijackthis reports will be the same, as the last time was a relatively fresh install of windows too...

not quite sure what causes this, but i've found if i let winamp load ALL the ID3 tags before i go to switch songs it tends not to do that.. rather, if i drag the folders into the playlist after clearing it... it doesn't produce this issue. it only does this when i use the explorer context menu.

the reason why i thought my windows may have been messed is because after a bit, my explorer "Play in Winamp" didn't work anymore.. it wouldn't do anything, so i had to start dragging them into the playlist window. i guess i'll just continue to do so.
Mordof is offline   Reply With Quote
Old 3rd July 2007, 20:31   #11
sKratch-x
Junior Member
 
Join Date: Jul 2007
Posts: 3
Found this forum post on google... I have a very similar problem with Winamp right now, running on Vista.
I have a ~5k song playlist running on Winamp, which I've had for quite some time. Now, however, all of a sudden, winamp will randomly crash when the song changes with shuffle turned on. I have made no recent changes that I'm aware of that should affect winamp.
Computer specs:
AMD Athlon 64 3200+ @ 2.3GHz
2GB DDR400 RAM
Sapphire X850 XT pci-e x16
Creative Audigy 2 ZS


Problem signature
Problem Event Name: APPCRASH
Application Name: winamp.exe
Application Version: 5.3.5.1305
Application Timestamp: 4648e17d
Fault Module Name: ntdll.dll
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bdc9
Exception Code: c0000005
Exception Offset: 0006703c
OS Version: 6.0.6000.2.0.0.256.6
Locale ID: 1033
Additional Information 1: 6b4b
Additional Information 2: 08b2737f7f3a8aa8dd7ccdc664ed9143
Additional Information 3: 5f05
Additional Information 4: bc8729d1fcabbe6adb47ef26506eec9d

Extra information about the problem
Bucket ID: 430764380

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 4:27:12 PM, on 7/3/2007
Platform: Windows Vista (WinNT 6.00.1904)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Windows\System32\CTHELPER.EXE
C:\Program Files\Alwil Software\Avast4\ashDisp.exe
C:\Program Files\Microsoft IntelliType Pro\itype.exe
C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe
C:\Program Files\Steam\Steam.exe
C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
C:\Program Files\Logitech\SetPoint\SetPoint.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
C:\Program Files\Common Files\Logitech\khalshared\KHALMNPR.EXE
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Program Files\Pidgin\pidgin.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Winamp\winamp.exe
C:\Windows\System32\wercon.exe
D:\Downloads\HiJackThis_v2.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [CTxfiHlp] CTXFIHLP.EXE
O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [StartCCC] C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe
O4 - HKCU\..\Run: [Steam] "C:\Program Files\Steam\Steam.exe" -silent
O4 - HKCU\..\Run: [Purple] C:\Program Files\Pidgin\purple.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Logitech SetPoint.lnk = ?
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~1\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~1\OFFICE11\REFIEBAR.DLL
O13 - Gopher Prefix:
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\Windows\system32\browseui.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: Diskeeper - Diskeeper Corporation - C:\Program Files\Diskeeper Corporation\Diskeeper\DkService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - CACE Technologies - C:\Program Files\WinPcap\rpcapd.exe

--
End of file - 5771 bytes
sKratch-x is offline   Reply With Quote
Old 3rd July 2007, 22:36   #12
DBGARZA
Member
 
DBGARZA's Avatar
 
Join Date: Jan 2007
Posts: 63
mmmnh.... I don't know if this may help but did you installed any other player first and then you installed Winamp? maybe upgrade Windows Media Player before have installed Winamp?

I did that of install the version 11 of media player first and then I installed winamp and I got errors when playing music after some time, plus a plug-in caused Winamp to freeze when I cleaned the playlist area.

I uninstalled Media Player 11 along the Media 11 Runtime Library and another component installed with the Media Player and that solved my problems.

Maybe this could be the case as well.
DBGARZA is offline   Reply With Quote
Old 5th July 2007, 19:52   #13
sKratch-x
Junior Member
 
Join Date: Jul 2007
Posts: 3
I have not made any changes between Winamp working fine and Winamp randomly crashing. The only thing I can think of is I've installed Diskeeper. My computer has been running funny in general though, so I might reformat soon. I'll get back to you guys on whether the problem persists.
sKratch-x is offline   Reply With Quote
Old 5th July 2007, 19:56   #14
Mordof
Junior Member
 
Join Date: Jun 2007
Posts: 8
i also made no changes.. i did a complete reinstall of windows xp professional, and directly after installed winamp to test it out. sKratch-x.. my one friend had a problem running winamp in vista as well, he said he got a 64 bit version and it had no issues? i'm not sure if he was referring to the 64bit vista or if there's a winamp 64bit version... but he said that solved it *shrugs*
Mordof is offline   Reply With Quote
Old 6th July 2007, 00:24   #15
sKratch-x
Junior Member
 
Join Date: Jul 2007
Posts: 3
I'm running vista 32 bit. I will try changing winamp to windows xp compatibility and see if that fixes things.
sKratch-x is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump