Old 24th April 2009, 20:01   #1
Turbocpe
Junior Member
 
Join Date: Apr 2009
Posts: 1
.977 The Hitz

Hello, not sure if this is the correct spot to post this question. I browsed around.

Using Winamp, and SHOUTcast, when I try to tune into .977 The Hitz, Winamp gives a "Resource Not found" error. As a daily listener, I noticed this issue started yesterday afternoon. Since then, I've been unable to tune in.

Going direct to .977's website, the stream appears to work in Windows Media Player and Flash Player, on their website.

But I prefer to use Winamp, and for some reason, it's not working.

I tried my work computer, which uses a different ISP than my home, and it, too, does not work. Other channels, even other .977 versions appear to work, but "The Hitz" does not.

Who do I contact about this? It surely cannot just be me, given two computers on two different ISPs can't tune in since yesterday afternoon? Given that .977's direct website has their stream, I suspect it's not their issue?

Thanks.
Turbocpe is offline   Reply With Quote
Old 24th April 2009, 20:22   #2
cuddles71
Senior Member
 
Join Date: Oct 2008
Posts: 104
I'd try contacting the station manager at "The Hitz". Check their website for a contact link.
cuddles71 is offline   Reply With Quote
Old 24th April 2009, 21:49   #3
Brutish Sailor
Major Dude
 
Brutish Sailor's Avatar
 
Join Date: Jan 2009
Location: San Diego CA
Posts: 998
Send a message via Skype™ to Brutish Sailor
Contact them. More than likely, they are not aware of this error.

KNSJ.org 89.1 FM San Diego
Brutish Sailor is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump