Old 29th July 2011, 19:07   #1
Deuetado
Junior Member
 
Join Date: Jul 2011
Posts: 3
AOL Radio Broken in Winamp 5.6x on Windows 7 64 bit

Winamp 5.621 crashes whenever I select any AOL radio selection to play. Everything else seems to work fine. For example Shoutcast radio has no problems.

I am running Windows 7 Pro, 64 bit with SP1 and latest patches. I know this is a Winamp issue because I just reinstalled Winamp 5.581 and AOL radio runs just fine.

Please fix this problem.
Deuetado is offline   Reply With Quote
Old 29th July 2011, 19:29   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
there is a fix planned but you're not going to like what it'll do until it's properly done (is all i can say at the moment).

-daz
DrO is offline   Reply With Quote
Old 29th July 2011, 21:53   #3
Deuetado
Junior Member
 
Join Date: Jul 2011
Posts: 3
Thanks for the reply. I can wait for a fix. It's nice to know one is in the works.
Deuetado is offline   Reply With Quote
Old 7th August 2011, 06:40   #4
olyteddy
Junior Member
 
Join Date: Aug 2011
Posts: 1
I have 5.621 on my Win 64 home premium system and I've got a full compliment of AOL stations listed in the library but none will load (core i7-2600, H-67 chipset, SOCZ SSD boot drive, WinAmp installed on secondary HD). My other machine (an ION with Win 64 home premium) loads and plays them fine. The i7 has SP1, the ION not. What gives?
olyteddy is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump