Old 1st May 2011, 16:47   #1
temm
Junior Member
 
Join Date: May 2011
Posts: 2
Now playing doesn't comply with radio station info

Hi,

just signed in and got my api dev key.

I was doing some testing to see how it works but i'm i bit confused.

I tried the e.g Top 500 query
http://api.shoutcast.com/legacy/Top500?k=[Your Dev ID]&limit=5

and from the presented list i use an id to to tune into the specific station
http://yp.shoutcast.com/sbin/tunein-...pls?id=1025&k=[Your Dev ID]

but the ct for the id i used (e.g 1025) isn't the same

Surely i'm doing something wrong. I can see that vlc show's the right song

Teo
temm is offline   Reply With Quote
Old 2nd May 2011, 09:48   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
would have to check things but there have been some site related issues where some of the returned information is running a bit behind what is shown / accessed via some methods (but i'm not 100% sure it'd be affecting the api until i can get a chance to check it out or as i think, it might even be by design as titles are only captured approx. every 10mins or so - have logged it to check out to clarify how things are meant to be working).

-daz
DrO is offline   Reply With Quote
Old 2nd May 2011, 09:53   #3
temm
Junior Member
 
Join Date: May 2011
Posts: 2
Thanks for the reply,

just as a note (though i mentioned it) vlc is really spot on responding immediately

Teo
temm is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Tags
current tune, playing, shoutcast

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump