Old 22nd November 2008, 19:02   #1
Loki1991
Junior Member
 
Join Date: Nov 2008
Posts: 3
Automatical Closing of Shoutcast

Hi,
I have a mega problem with the Shoutcast Win32 version. I want to start this tool at Windows 2003, it works. I can stream and listener can hear it. But there is a gigant Problem:

The "sc_serv.exe" make a automatical closing after 1-2 min. This Error hasn't shown into the LOGs. Here are the entrys:

Quote:
<11/22/08@20:40:23> [SHOUTcast] DNAS/win32 v1.9.8 (Feb 28 2007) starting up...
<11/22/08@20:40:23> [main] loaded config from C:\Programme\XXXXXXXX_Radio\SHOUTcast\sc_serv.ini
<11/22/08@20:40:23> [main] initializing (usermax:12 portbase:8000)...
<11/22/08@20:40:23> [main] No ban file found (sc_serv.ban)
<11/22/08@20:40:23> [main] No rip file found (sc_serv.rip)
<11/22/08@20:40:23> [main] opening source socket
<11/22/08@20:40:23> [main] source thread starting
<11/22/08@20:40:23> [main] opening client socket
<11/22/08@20:40:23> [source] listening for connection on port 8001
<11/22/08@20:40:23> [main] Client Stream thread [0] starting
<11/22/08@20:40:23> [main] client main thread starting
<11/22/08@20:40:32> [source] connected from XX.XXX.XXX.XXX
<11/22/08@20:40:32> [source] icy-name:a ; icy-genre:Various
<11/22/08@20:40:32> [source] icy-pub:0 ; icy-br:96 ; icy-url:a
<11/22/08@20:40:32> [source] icy-irc:#audiorealm ; icy-icq:a ; icy-aim:a
<11/22/08@20:40:35> [dest: XXX.XXX.XX.XX] starting stream (UID: 0)[L: 1]{A: NSPlayer/11.0.5721.5145 WMFSDK/11.0}(P: 0)
<11/22/08@20:40:35> [dest: XXX.XXX.XX.XX] starting stream (UID: 1)[L: 2]{A: NSPlayer/11.0.5721.5145 WMFSDK/11.0}(P: 1)
<11/22/08@20:40:35> [dest: XXX.XXX.XX.XX] starting stream (UID: 2)[L: 3]{A: Windows-Media-Player/11.0.5721.5230}(P: 2)
<11/22/08@20:40:36> [dest: XXX.XXX.XX.XX] connection closed (1 seconds) (UID: 0)[L: 2]{Bytes: 81920}(P: 0)
<11/22/08@20:40:36> [dest: XXX.XXX.XX.XX] connection closed (1 seconds) (UID: 1)[L: 1]{Bytes: 90112}(P: 1)
<11/22/08@20:40:36> [dest: XXX.XXX.XX.XX] connection closed (1 seconds) (UID: 2)[L: 0]{Bytes: 81920}(P: 2)
<11/22/08@20:40:45> [dest: XXX.XXX.XX.XX] starting stream (UID: 3)[L: 1]{A: WinampMPEG/5.51}(P: 0)
Please help us, it's really important.

Your sincefully,
Loki1991
Loki1991 is offline   Reply With Quote
Old 22nd November 2008, 19:08   #2
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jun 2003
Location: Inside my water bong
Posts: 6,864
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
Not seeing anything there that would be causing it to close on it's own. You may want to back up your config file and completely reinstall the server. Also check the Event Viewer in Windows and see if it's giving you any errors there. To me it sounds like it's simply crashing and if that is the case a reinstall could fix it.

Megarock Radio - St. Louis Since 1998!
Don't click this link!
Corporate Radio Sucks! No suits, all rock!
MegaRock is offline   Reply With Quote
Old 22nd November 2008, 19:11   #3
Loki1991
Junior Member
 
Join Date: Nov 2008
Posts: 3
Well first I install the old shoutcast version. Same problem. With the new shoutcast version I have the same problem too.
The Firewall is offline.
I dunno the reason for the crashin q.q
Loki1991 is offline   Reply With Quote
Old 22nd November 2008, 19:58   #4
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,140
We don't see any reason for it to be crashing either ... at least not from what you have given us.

So, I'd fall back to what MegaRock said, reinstall the server and see if that fixes it.
fc*uk is offline   Reply With Quote
Old 22nd November 2008, 20:17   #5
Loki1991
Junior Member
 
Join Date: Nov 2008
Posts: 3
Reinstall, same problem.
I use Remotedesktop from Windows to connect to the Root Server. Maybe thats the problem. Maybe the reason is that I log out or minimize that tool.
But my last try I split the screen, so I dont minimize this tool. Shoutcast will be close....
Loki1991 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump