Old 7th September 2000, 21:56   #1
chrishot4u
Junior Member
 
Join Date: Sep 2000
Location: England
Posts: 1
when i want tplay a song i press play and it says invalid module, what does this mean and how can i stop it so i can play some tracks!!!

------------------
why am i lagging behind in the technical world
chrishot4u is offline   Reply With Quote
Old 8th September 2000, 05:07   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,099
What format are these trax ?
I'm assuming they're tracker modules, eg IT MOD S3M XM etc ?!?!
Where did you get them from [TraxInSpace ?] & are you sure they are proper modules [eg. the files WINOA386.MOD & REDIRECT.MOD in the Windows System folder are not valid tracker modules].

If you're positive that they are proper tracker modules, then there's a few things you can try:
1. Goto Winamp Prefs -> Input -> NS Module Decoder -> Configure
Check that the settings under both tabs are compatible with your system.
2. Download PP's alternative MOD plug-in & use that instead of the default one.
3. Play your tracker modules with ModPlug Player instead of Winamp.
4. Get a better soundcard or update your current drivers.
5. Download some MP3's !

------------------
*******
DJ - Egg
*******
^/^
`v
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump