Old 22nd November 2007, 18:00   #1
Totodreamb
Junior Member
 
Join Date: Nov 2007
Posts: 2
Auto-Tag doesn't apply update

I just recently install Winamp 5.5, my files are all in WAV format. When I am using Auto-Tag to update all information available Track/Artist/genre ... it is finding the correct information, when I aplly changes it sounds working but nothing is updated.
I can manually modify tag manually but auto-tag is not apply changes. Does any one have an idea of what is wrong.

This is the same when I am riping a disk, all tags informations are found but not save with tracks.

Any helps are welcome

Thanks
Totodreamb is offline   Reply With Quote
Old 22nd November 2007, 18:43   #2
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,626
Send a message via ICQ to J_Darnley
The wave format has no tags that Winamp can use so you will either have to use the Media Library to manually store the data or convert the audio to a format that does have tags.

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 23rd November 2007, 10:34   #3
Totodreamb
Junior Member
 
Join Date: Nov 2007
Posts: 2
thanks J_Darnley for the information. That's a shame.
Does anyone know a plugins allowing the auto update on Media Librairy? (Just a try ;-) )

Regards
Totodreamb is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump